.

Jogo não inicia"jogo original ativado na uplay"

Iniciado a , atualizado em .
jogo não inicia"jogo original ativado na uplay"
Olá amigos estou desde de 1 de dezembro tentando jogar,mas simplesmente o jogo não inicia, quando eu clico na uplay pra jogar ele aparece aquele thubmail dos policias se emfrentando e fica nisso mas passando o mouse no icone que fica na barra de tarefas tem uma segunda janela que seria o jogo mas fica uma tela cinza e nao sai dai alguem esta tendo o mesmo problema ? Ja formatei reistalei driver reinstalei jogo mandei verificar os arquivos do jogo fiz ja tudo que tem pra fazer configuração do meu pc OS: WIN 10 64bits totalmente atualizado e original CPU I7 4790 RAM:DDR3 16GB 2400MHZ SSD: 850 EVO 250GB VGA: GTX 970 GALAX
Re: Jogo não inicia"jogo original ativado na uplay"
[url]http://forums.ubi.com/showthread.php/1338361-Game-wont-launch[/url]
Re: Jogo não inicia"jogo original ativado na uplay"
Fiz tudo ja no fórum e nada muito bugado isso jogo original não roda cada vez mas decadente, no windows 10 não roda nem ferrando depois vou ver se instalo o 7 pra ver se roda
Re: Jogo não inicia"jogo original ativado na uplay"
Uma pergunta besta... Atualizou o directX? está instalado o visual c++ no teu pc? Tive um problema parecido, mas atualizei tudo inclusive os drivers do placa de video e deu tudo certo. Verifica aí, principalmente, o directX
Re: Jogo não inicia"jogo original ativado na uplay"
[QUOTE]Fiz tudo ja no fórum e nada muito bugado isso jogo original não roda cada vez mas decadente, no windows 10 não roda nem ferrando depois vou ver se instalo o 7 pra ver se roda[/QUOTE] Cara, estranho. Aqui rodo de boa no windows 10...
Re: Jogo não inicia"jogo original ativado na uplay"
[QUOTE]Fiz tudo ja no fórum e nada muito bugado isso jogo original não roda cada vez mas decadente, no windows 10 não roda nem ferrando depois vou ver se instalo o 7 pra ver se roda[/QUOTE] Amigo nem tudo é culpa do jogo, as vezes é algo que tá faltando no teu pc msm...
Re: Jogo não inicia"jogo original ativado na uplay"
Sim tudo atualizado sim vei, e reistalei e tudo mais pra ver se ia e nada
Re: Jogo não inicia"jogo original ativado na uplay"
So pra atualizar formatei instalei o 7 e continua mesma coisa tudo instalado e atualizado desisto pior que nem posso pedir o dinheiro de volta pq ganhei de uma amiga a key pra pegar o jogo na nvidia por conta que ela comprou uma 970 mas fazer o que valeu ae pela ajuda
Jogo não inicia"jogo original ativado na uplay"
Mano..o meu estava igual ao seu,instalei o driver slin e atualizei todos os drives do pc.... funfou na hora!! add lá: ulissesryan
Re: Jogo não inicia"jogo original ativado na uplay"
Acabou de sair uma atuzlização 6.44 gb