.

Problema instalação 1.4

Iniciado a , atualizado em .
Problema instalação 1.4
Toda a vez que tento instalar o patch 1.4 da a seguinte mensagem ''O programa de instalação detectou que a versão 1.00.000 do Tom Clancy's Future Soldier ja está instalada'' e depois dele não da pra fazer nada... obs: jogo skydrow, ja executei o patch como adm. pfvr me ajudem !
# Problema instalação 1.4
Brother vc tem que instalar outros patchs 1.1 | 1.2 | 1.3 | 1.4 bos sorte ae =D
Re: Problema instalação 1.4
Como vou ter q instalar essas outra versao se ele ja fala q nao posso instalar a versao 1.4 pq tenho 1.0 instalada,quero saber cm desinstalo essa versao
Re: Problema instalação 1.4
[quote]Como vou ter q instalar essas outra versao se ele ja fala q nao posso instalar a versao 1.4 pq tenho 1.0 instalada,quero saber cm desinstalo essa versao[/quote] Você tem que instalar os Patch na ordem, pra depois instalar o 1.4. Ele não vai instalar o 1.4, no jogo 1.0. O seu jogo está na versão 1.0, instale o 1.1, depois 1.2, depois 1.3, depois de feito isso tudo, instale o 1.4.
Re: Problema instalação 1.4
Eh moral obrigado pela forca mais acho q vou desistir desse jogo,muito bom,aprovei o jogo nas parte q deu pra jogar mais nao resolveu nao,o erro generate minidump continuou,tava na missao chuva de vaga-lume
Re: Problema instalação 1.4
Apocalipse, és mesmo burro fodes
Re: Problema instalação 1.4
Entao resolva o problema sabido,eu simplesmente fiz o q ele disse,so q o erro continua nessa missao
tenta isso
[url]http://www.baixaki.com.br/download/iobit-uninstaller.htm[/url] desisntala outra versao