.

Do nada passa a usar 0% da Vga?

Iniciado a , atualizado em .
Do nada passa a usar 0% da Vga?
Bom, resolvi voltar no tempo e jogar um pouco de Crysis 2 novamente. Porém estou com um problema muito chato, que a cada 10 ou 15 minutos de jogo (é bem variável) o uso da vga passa pra 0%, no máximo vai pra 2% ou 3%. Fica impossivel de jogar. Poderia ser o gargalo do processador, mas neste caso seria todo o tempo que daria isso, mas o problema começa do nada depois de um tempo jogando. Antes de dar isso ele funciona normal a uns 35 a 40 fps. Estou jogando a versão Maximum Edition versão 1.9 e estou com o driver mais recente da nvidia para windows 10 PC: windows 10 gtx 660ti 4gb core 2 duo 2.8ghz evga 500w
Re: Do nada passa a usar 0% da Vga?
Ta usando qual directX ? Aqui no Direct 11 ficava todo zuado. Eu tinha que utilizar o 9 pra ficar de boa.
Re: Do nada passa a usar 0% da Vga?
No jogo tem a opção de desativar o Directx 11. Eu fiz isso e o problema persiste. Já pus todas opções no mínimo e nada.
Re: Do nada passa a usar 0% da Vga?
Você desfragmentador o seu HD? É provável que com o HD lento, os jogos deem problemas, pois os componentes precisam esperar o HD responder, é a maior parte do jogo se encontra ainda no HD (texturas por exemplo). Também pode haver algo consumindo seu processamento em segundo plano, veja se há algo aberto como torrent, anti vírus eacaneando, etc. Tenta usar algum Game Booster, pode ajudar em alguns casos.
Re: Do nada passa a usar 0% da Vga?
Core2duo com certeza, gargalo supremo