.

Tenho um Problema

Iniciado a , atualizado em .
Tenho um Problema
Boa noite, baixei hoje o jogo dininity 2 em seguida a tradução. Mais nao consigo instalar porque diz que meu jogo esta em uma versão inferior a 1.03. Entao resolvi baixar o patch 1.03 so que da o seguinte erro quando tento instalar: couldn't identify installed version of divinity 2. Debug "f2339b7ff..........................." Entao baixei a versao patch 1.01 e 1.02 pra ver se resolve mais nao da certo. Preciso de ajuda, alguem sabe essa? Abradeço desde já.
Re: Tenho um Problema
Nashleo isso ocorre pq sua versao deve ser a russa e por isso nao da para atualizar para o 1.03 vc tera q baixar a versao em ingles para rodar o pacth e a traduçao
Tenho um Problema
Quando a versão esta em russo? a instalação tambem fica ne? e o jogo tambem? Porque aqui é tudo em ingles. Obrigado pelas respostas.
Resolvido aqui
Cara, eu tava com o mesmo problema e fiz o seguinte: instalei o jogo e antes de fazer "otra coisa" instalei o patch, dae em seguida a tradução. O jogo e o patch tem q ser da mesma linguagem. faz assim q funciona.
presciso de ajuda
Amigo eu tambem fiz desse jeito que vc fez mas quando vou iniciar o jogo esta pedindo disco o que eu faço.
Resposta
Nashleo, o jogo não funciona porque seu crack é da versão 1.00. Baixe o crack do patch ou versão 1.03 e copie no executavel que o jogo funcionara normalmente.
vmhymkyklt
Nao em russo nao em ingles ta esse bug tamben
Re: Tenho um Problema
Amigo é por que pra cada linguagen tem o seu patch.. mas se no caso vc ja baixo o correspondente, e por que vc ja jogou o divinity da sua maquina.. é so reinstalar que da serto.
Re: Tenho um Problema
É facil, so desinstalar o game, instalar de novo e depois baixar o patch pelo game e logo depois q baixar o patch ponha o 'Crak' .
Re: Tenho um Problema
Estou com o msm debug "f2339b7ff..........................." e minha versão é ingles, ja instalei o patch do msm idioma mais continua com o mesmo erro.. alguem ajuda?
Re: Tenho um Problema
Gente e o Debug que começa com dd67... alguém sabe?
Re: Tenho um Problema
Eu estou com esse problema, atualizei o jogo, coloquei a tradução e diz lá que a tal the data é incompatível com a versão 1.3. O que posso fazer?
Re: Tenho um Problema
Pf de a resposta para esse peblema
Tenho um Problema
Estou com o mesmo problema, meu jogo só trava, mas meu computador tem placa de video 9800gt e 4 de ram, e a configuração dele é 1440-990 sei la mas enfim é algo assim... e o jogo so trava, não consigo baixar o Patch ingles... alguem me ajuda
Re: Tenho um Problema
Descobrir o problema do patch, Atenção o patch do site oficial não instala em jogo pirata, baixem em outros servidores e vai dar certo eu baixei neste link.[url]http://www.patches-scrolls.com/dl.php?file=divinity_ii_patch_1.03_eis.zip[/url] no mais siga as instruçoes 1° instale normamalmente 2° antes de abrir o jogo instale o patch 3° instale a tradução. 4° não esqueça de baixar o RONALDO do patch 1.03 bom jogo
Re: Tenho um Problema
[QUOTE]Descobrir o problema do patch, Atenção o patch do site oficial não instala em jogo pirata, baixem em outros servidores e vai dar certo eu baixei neste link.[url]http://www.patches-scrolls.com/dl.php?file=divinity_ii_patch_1.03_eis.zip[/url] no mais siga as instruçoes 1° instale normamalmente 2° antes de abrir o jogo instale o patch 3° instale a tradução. 4° não esqueça de baixar o RONALDO do patch 1.03 bom jogo[/QUOTE] pode passa o link do crack para o Patch_1.03 pfv não to achando