.

nao roda no windos 7 64bit

Iniciado a , atualizado em . Exibindo 23 de 53 respostas. Página 1 de 3.
nao roda no windos 7 64bit
Alguem sabe como resolver nao roda no windos 7 64bit pois nem o The Lord of the Rings: The Battle for Middle-Earth 1 e 2 nao roda e eu ja baixei todos os paths. nao sei o que fazer a nao ser formatar e por o xp denovo.
Re: Nao roda no windos 7 64bit
Clike com botao direito em cima do exe do jogo e bota em modo de compatibilidade do windows xp service pack 3 ^^
Re: Nao roda no windos 7 64bit
02 Mar, 2006 Data de lançamento deste jogo, é claro que não roda no windows 7 ainda em x64 Bits, este jogo no maximo pro XP SP1.32 Bits!! Mais fique a vontade tentando!!
Re: Nao roda no windos 7 64bit
Amigo, roda sim! perfeitamente, uso o W7 Ultimate x64 e ele nunca deu problema quanto ao funcionamento deste jogo! tente reinstalar, atualizar o driver da placa de video ou colocar em modo de compatibilidade o jogo... qual a configuração de sua maquina? que tipo de erro da? abraço
Re: Nao roda no windos 7 64bit
Obrigado pelas respostas amigos do gamevicio.. a configuraçao da minha maquina e processador core i7 860 placa de video GF 9800 ddr3 memoria ddr3 4g placa mae especial para jogos, tudo em ddr3. obrigado por tentarem me ajudar.
Re: Nao roda no windos 7 64bit
No meu roda bleza win 7 ultimate 64bits.talves seja alguma configuração do próprio jogo ou de algum pluguim. quando fui instalar deu problema porque minha verção do daemom tools nao era compativel. ai peguei na net outra verçao e rodou 100% se tiver como,baixe ou pegue outro jogo porque o problema nao é no windows 7.espero ter ajudado.valew boa sorte!
Re: Nao roda no windos 7 64bit
No meu também roda beleza, no Windows 7 x64, e com tudo no máximo...
Re: Nao roda no windos 7 64bit
Bom, não sei se o povo aqui achou resposta, mas eu tive o mesmo problema e resolvi do seguinte modo: Abra um bloco de notas e cole o seguinte: AudioLOD = High HasSeenLogoMovies = yes IdealStaticGameLOD = High Resolution = 1024 768 StaticGameLOD = High TimesInGame = 5 Agora, salve o arquivo com o nome de Options.ini neste local > C:>Users>[nome do usuário]>AppData>Roaming>My Battle for Middle-earth II files Se não encontrar o destino, copie e cole o endereço na barra de diretório. Achei no fórum da EA ( [url]http://forum.ea.com/eaforum/posts/list/40227.page[/url] // [url]http://forum.ea.com/eaforum/posts/list/347250.page[/url] )
Resolução
Galera to com um problema parecido o meu abre normal e da até pra jogar, o problema é que jogo no note e resolução q uso é de 1366x768 eo jogo so habilita pra 1024 ai fica um quadradinho no meio da tela do note. alguem pode me ajudar?
Re: Nao roda no windos 7 64bit
Obrigado pela resposta kaionaziozeno pois voce conseguio resolver o problema. Agora consigo jogar esse jogão vlwww.
Valeuuuu
Também estava com o msmo problema. Com a dica do kaionaziozeno o jogo tá funfa legal. Valeu caras!!!!
Nao entendi exatamente onde fica eça localizaçao
Nao encontrei "C:>Users>[nome do usuário]>AppData>Roaming>My Battle for Middle-earth II files " no meu pc D: poxa nao to conseguindo jogar i.i
Re: nao roda no windos 7 64bit
Valeu eu tambem tive problemas e agora esta OK
Re: nao roda no windos 7 64bit
Eu estava com o problema da resolução no meu notebook também e resolvi da seguinte maneira: 1)Acesse: Windows 7: C:Usersseu nomeAppDataRoaming XP: C:Documents and Settingsseu nomeApplication Data Procure a pasta "My Battle for Middle-earth(tm) II Files" dentre dela abra com o bloco de notas o arquivo "Options.ini" 2)Em "Resolution" altere o valor de acordo com a resolução da sua tela. OBS: A pasta AppData está oculta como padrão, para alterar vá em Ferramentas>Opção de Pastas>Modo de exibição>Exibir pastas ocultas Aqui funciono normal com o windows 7 x64.
ajuda eu peloamor de Deus
Consegui achar a pasta appdata e o jogo!!! so que la dentro nao tem nada!!! ai abri o bloco de notas e coloquei AudioLOD = High HasSeenLogoMovies = yes IdealStaticGameLOD = High Resolution = 1024 768 StaticGameLOD = High TimesInGame = 5 e sauvei !!! depois coloquei Options.ini e jogo nao iniciou de geito maneira!!! o windos meu e o 7 32 e 64 ta tudo atualizado na minha maquina e drive da vga tambem!!!
Re: nao roda no windos 7 64bit
Aqui funciona todos os jogos The Lord of the Rings: The Battle for Middle-Earth que lanço e só uso windows 7 64 bits. E tenho os ultimos patchs e cracks dos jogos The Lord of the Rings: The Battle for Middle-Earth que saiu e funciona normal sem problema.
.txt
Amigo pode ser q quando vc trocou o nome de Novo [u]Documento de Texto.txt[/u] para [u]Options.ini[/u] vc tenha esqueçido de tirar o .TXT pois quando vc tira o nome inteiro ele muda até o arquivo, apareçe na frente da folha uma engrenagem pequena. O arquivo c chama [u]Documento de Texto.txt[/u] vc deve substituir todo o nome sem deixar nada vai ficar assim [u]Options.ini[/u] quando vc fizer isso e der ENTER o windows vai perguntar c realmente quer mudar esse arquivo, ai vc coloca SIM e pronto...
Re: nao roda no windos 7 64bit
Kaionaziozeno depois da sua ajuda funcionou na hora!!!
Re: nao roda no windos 7 64bit
Tbm tava com esse problema... Vlw kaionaziozeno .. agora rodou blz! Abçs..
The Battle for Middle-earth (tm)
Com uns 5 minutos explode tudo ? num da nem pra começar a jogar?