.

Tradução não deixa o jogo Abrir

Iniciado a , atualizado em .
Tradução não deixa o jogo Abrir
Gostei muito do lançamento da Tradução, mais ao usar o meu jogo nao abre, somente sem ela, o game é original, alguem poderia me ajudar? Vlw
Re: Tradução não deixa o jogo Abrir
Comigo ta acontecendo a msm coisa naum sei o que pode ter dado
Re: Tradução não deixa o jogo Abrir
Uuuuuuppppp
Mesmo Problema
Também estou com este problema o jogo não inicia depois de instalada a tradução: Meu jogo é original( FullGames) eu utilizo o Windows Seven.
Re: Tradução não deixa o jogo Abrir
Axo que sei o que pode ser... peço que me corijam se eu estiver errado... a versão do jogo original da Fullgames eh v1.2 enquanto a tradução eh v1.00 axo que pode ser isso o problema...
Re: Tradução não deixa o jogo Abrir
Correto, o meu eh da fullgames e eh 1.2.. TENSO
Re: Tradução não deixa o jogo Abrir
Bom galera, vo ver aki... wait ^^
Re: Tradução não deixa o jogo Abrir
Galera EE2 - 1.0 - Windows XP : tradu funfando ok vo instalar o patch 1.2, e já posto novidades assim q possivel.
Re: Tradução não deixa o jogo Abrir
Esperando respostas
Re: Tradução não deixa o jogo Abrir
Aguardando...
Re: Tradução não deixa o jogo Abrir
Alguma coisa ???????
Re: Tradução não deixa o jogo Abrir
Foi arrumado o problema da versão 1.2?
Tenso na espera
WhiteGandalf, boa sorte ae na correção, todos nós (V1.2) estamos ansiosos pela tradu, flw man...
Re: Tradução não deixa o jogo Abrir
No meu caso é diferente abre o jogo so que os escritos dos menus somen
Re: Tradução não deixa o jogo Abrir
Aew galera eu axei [url]http://s1.gamevicio.com.br/downloads_64830123/traducao/3/pc/empire_earth_ii%5Bwww.gamevicio.com.br%5D.exe[/url]
Re: Tradução não deixa o jogo Abrir
Não quer deixar o jogo abrir mesmo assim fica foda !!! Tenque desinstalar o jogo por que já tentei desinstalar a tradução mais não deu resultado!!
Re: Tradução não deixa o jogo Abrir
E no meu ta acontecendo a mesma coisa ñ deixa o game abrir pv
Re: Tradução não deixa o jogo Abrir
O meu nem instala a tradução, quando aperto ''proximo'' no instalador parace aquele erro do windows, que pergunta se deseja enviar ou nao enviar oque serar que deu de errado?