.

Erro ao instalar a tradução

Iniciado a , atualizado em .
Erro ao instalar a tradução
Qdo tento instalar a tradução aparece a mensagem: "impossível verificar o idioma do jogo, a instalação será finalizada." Observei que a versão da tradução é a 1.01 e o meu jogo é a versão 1.1.1. Alguém pode me ajudar a resolver essa "bucha"? Existe tradução para a versão 1.1 do jogo ?
Re: Erro ao instalar a tradução
Mesmo problema
Re: Erro ao instalar a tradução
Eu tbm....
Re: Erro ao instalar a tradução
Eu tb
Re: Erro ao instalar a tradução
Isso Acontecia comigo tambem. mais e simples e só desinstalar o jogo reiniciar o pc e istalar novamente. e depois patch e tradução Ok Valeu.
Re: Erro ao instalar a tradução
A propia instalação do jogo ja eh 1.1.1... por isso nao tem como desinstalar i instalar denovo.. sempre virá a versao 1.1.1.... queriamos a solução pra traduzir o jogo ja na versao 1.1.1 entendeu amigo? valeu
Siga as instruções e vai dar certo
[url]http://pontosanto.blogspot.com.br/2011/03/traducao-definitiva-de-crysis-warhead.html[/url]