.

Jogo fica com tela preta, aparecendo apenas o ponteiro do mouse. Não trava, mas não inicializa

Iniciado a , atualizado em .
Jogo fica com tela preta, aparecendo apenas o ponteiro do mouse. Não trava, mas não inicializa
Já procurei que cansei, uma resposta pra esse meu problema e nada encontrei que resolvesse. Já desinstalei e reinstalei tanto o jogo como o driver da placa de vídeo e não obtive sucesso. Já executei o jogo de todas as maneiras indicadas nos tótipos encontrados, como[i][b] "Executar como Admin"[/b][/i], já ativei o [i][b]"DEP"[/b][/i], já [i][b]"Restaurei o Sistema"[/b][/i] e nada deu certo. Estou deixando algum detalhe de lado porque sou meio leigo. O Jogo não é pirata. Caso: depois que eu instalei a primeira vez, o jogo perguntou se eu queria jogar agora e eu joguei. Testei os controles e passeei no jogo. Não fiz nenhuma alteração em nenhuma configuração. Mas depois disso eu lembro que usei um programa que desinstala outros programas e acabei mexendo na inicialização de arranque com o Windows, que este programa oferece, mas com certeza não alterei nada relacionado a desempenho ou gráficos ou algo ligado a jogos. Só tirei o desnecessário. Mas logo que eu reiniciei o computador, percebi que o ícone correspondente à minha placa de vídeo havia sumido do campo de ícones de notificação (aqueles ao lado do relógio). Depois disso não consegui mais entrar no jogo e sinceramente não sei o que fazer. Peço desculpa pela minha leiguice. Peço desculpa também aos moderadores se caso eu esteja postando esta dúvida no "setor" errado, e se possível, oriente-me para que eu leve esta questão ao lugar certo. Eu até procurei e só encontrei esta opção.
Re: Jogo fica com tela preta, aparecendo apenas o ponteiro do mouse. Não trava, mas não inicializa
[QUOTE]Já procurei que cansei, uma resposta pra esse meu problema e nada encontrei que resolvesse. Já desinstalei e reinstalei tanto o jogo como o driver da placa de vídeo e não obtive sucesso. Já executei o jogo de todas as maneiras indicadas nos tótipos encontrados, como[i][b] "Executar como Admin"[/b][/i], já ativei o [i][b]"DEP"[/b][/i], já [i][b]"Restaurei o Sistema"[/b][/i] e nada deu certo. Estou deixando algum detalhe de lado porque sou meio leigo. O Jogo não é pirata. Caso: depois que eu instalei a primeira vez, o jogo perguntou se eu queria jogar agora e eu joguei. Testei os controles e passeei no jogo. Não fiz nenhuma alteração em nenhuma configuração. Mas depois disso eu lembro que usei um programa que desinstala outros programas e acabei mexendo na inicialização de arranque com o Windows, que este programa oferece, mas com certeza não alterei nada relacionado a desempenho ou gráficos ou algo ligado a jogos. Só tirei o desnecessário. Mas logo que eu reiniciei o computador, percebi que o ícone correspondente à minha placa de vídeo havia sumido do campo de ícones de notificação (aqueles ao lado do relógio). Depois disso não consegui mais entrar no jogo e sinceramente não sei o que fazer. Peço desculpa pela minha leiguice. Peço desculpa também aos moderadores se caso eu esteja postando esta dúvida no "setor" errado, e se possível, oriente-me para que eu leve esta questão ao lugar certo. Eu até procurei e só encontrei esta opção.[/QUOTE] Tenta o seguinte: Desinstala esse "programa que desinstala outros programas." Desinstala o driver de vídeo. Desinstala o jogo. Reinicia o PC. Passa o CCleaner. Reinicia o PC. Instala o Driver de vídeo. Reinicia o PC. Instala o Need. Depois diga se resolveu ou não.