.

Atraso no áudio nas cutscenes

Iniciado a , atualizado em .
atraso no áudio nas cutscenes
Pessoal instalei o RE6 Aqui no meu notebook com Windows 10 e o jogo roda a uns 25 fps na resolução 800x600 .é sou pobre mesmo .tá acontecendo é que nas cutscenes aparece as legendas e demora uns 5 segundos pra vc ouvir o personagem dizer o que tava escrito .alguém sabe como resolver isso?
Re: Atraso no áudio nas cutscenes
Cara, meu PC tava assim. Só resolveu quando eu atualizei do Windows 7 pro Windows 10. Eu tinha tentado de tudo e nada funcionava. Agora tá de boa. Pode ser algum problema do Windows, talvez formatando, sei lá. O pior é que ficava com esse atraso no som só nos jogos.
Re: Atraso no áudio nas cutscenes
Acho que é só esse game que tá acontecendo isso.Eu tenho Mafia 2 instalado também e não acontece isso.no Windows 8 ele pegava de boas aí eu tinha atualizado pro 8.1 ele não iniciava .ficava a tela preta.aí dps eu tive que formatar e instalei o win 8 de novo já que meu note tem ele pré-instalado .daí atualizei pro 10 e Resolvi instalar o game de novo .daí esse problema do atraso no áudio nas cutscenes
Re: Atraso no áudio nas cutscenes
Cara, sinceramente eu não sei como corrigir. Vou ficar de olho aqui no post pro caso de alguém saber como resolver eu aprender também!
Re: Atraso no áudio nas cutscenes
Mano.me parece que é aquecimento da GPU.Parece que quando ligo o notebook e vou jogar não acontece isso.só quando vou jogar e o note tá ligado já a um bom tempo tem esse problema e o áudio até trava .Acho q não acontece no Mafia 2 por ser mais leve.o jeito é comprar um cooler novo