.

Como estão rodando..?

Iniciado a , atualizado em . Exibindo 23 de 34 respostas. Página 1 de 2.
Como estão rodando..?
14 gb de ram, i5 4670, r9 280x, coloquei tudo no ultra e com sma, o jogo tá bem otimizado, deu uns lags, porém foi porquê forcei a placa, ela pedi uma vgram de 4 gb para jogar no ultra, mas mesmo com 3 gb dar rodar, ocorreu uns lags, porém foi pouco, deu alguns mais nada que incomode, fica entre 30 e pouco a 40 fps, nas partes mais leve 60..!!! gráfico show demais, frenético o jogo..!!!!
Re: Como estão rodando..?
[QUOTE]14 gb de ram, i5 4670, r9 280x, coloquei tudo no ultra e com sma, o jogo tá bem otimizado, deu uns lags, porém foi porquê forcei a placa, ela pedi uma vgram de 4 gb para jogar no ultra, mas mesmo com 3 gb dar rodar, ocorreu uns lags, porém foi pouco, deu alguns mais nada que incomode, fica entre 30 e pouco a 40 fps, nas partes mais leve 60..!!! gráfico show demais, frenético o jogo..!!!![/QUOTE] poe no high e jogue em 60 fps sem congeladas por falta de meoria de video..!!..assim ja estarám bem melhor q consoles..q seriam o medio no PC...
Re: Como estão rodando..?
Não to :/, não tenho o jogo :/
Re: Como estão rodando..?
Extremamente bem otimizado!!! Mais um port de qualidade, lindo game, liso liso liso!! Gtx 970, core i5 4690, 8gb ram!
Fritando
Aki com tudo no muito alto, fxaa e filtro 4x esta entre 45/60 fps utilizando 100% da vga fan da vga a 100% fritando a placa a 82 graus utilizando 7,5 gb ram em quase todos os cgs os quadros caem muito e trava bastante. o gameplay esta bastante satisfatório, praticamente sem travadas. o jogo esta exigindo muito da maquina, quase todos os principais jogos rodam tranquilamente aki sem problemas de fps ou temperatura exceto batman que esta fritando a placa também. é... foi-se o tempo que placa top da geração anterior aguentava o pega!
Re: Como estão rodando..?
Cara testei aqui e ta normal 4790k 16gb ram gtx 760
Re: Como estão rodando..?
Na minha humilde placa gtx 760, deixei no padrao que veio, no caso tudo no alto e tudo ativado, rodando a 40-60 fps.. de boas, deu uns lags, mas bem raro, como na parte que vem uma enxurrada de água na cara xD Obs: Estou fazendo vídeo para o canal, qm quiser ver como rodou na gtx 760, só ficar de olho no canal só pesquisar THECEZARPLAY no youtube.
Re: Como estão rodando..?
To rodando tudo no talo do talo com a maior perfeiçao, jogo exemplar. um tapa na cara dessas produtoras que fazem jogos podres e mal otimizados.
Re: Como estão rodando..?
Por enquanto tá tudo muito bao, 40-60fps no High com Pure Hair ativado, to adorando o jogo, mas é pq tudo cena fechada, meu medo é quando chegar eu em algum mundo bem mais aberto q exige mais hardware a expectativa é cair mais um pouco, mas nada q atrapalhe, segue uma config [URL=https://imgflip.com/i/y7efz][IMG]https://i.imgflip.com/y7efz.jpg[/IMG][/URL] [URL=https://imgflip.com/i/y7eme][IMG]https://i.imgflip.com/y7eme.jpg[/IMG][/URL] [URL=https://imgflip.com/i/y7enj][IMG]https://i.imgflip.com/y7enj.jpg[/IMG][/URL]
Re: Como estão rodando..?
Está sugando toda a memória de vídeo da GTX 970. De 60 - 70 fps vai pra 30 do nada. Realmente os 3.5gb os outros 500mb são muito lentos.
Re: Como estão rodando..?
Infelizmente o suporte ao sli está horrível.. 55 60% de cada placa no máximo..
Re: Como estão rodando..?
Esperando o exe sair pra vaporar a todo baixor cara.
Re: Como estão rodando..?
[QUOTE]Está sugando toda a memória de vídeo da GTX 970. De 60 - 70 fps vai pra 30 do nada. Realmente os 3.5gb os outros 500mb são muito lentos.[/QUOTE] Tem nada haver isso cara, ta mal otimizado as texturas no Muito Alto, Batman AK que consome 3,8GB de VRAM, no RoTB quando coloco as texturas em Muito Alto dobra o consumo de RAM e VRAM comparado ao Alto, de resto roda no máximo tranquilo.
Re: Como estão rodando..?
Possuo um FX8320 OC 4.2, 16 GB de ram e uma R9 280X 3GB. Em ambientes fechados roda tranquilo, mas quando cheguei a área aberta fui obrigado a baixar a qualidade de textura pra Alta e desativar as sombras. Alguém mais teve MUITO lag com sombras ativadas? Aqui ficou injogável, por volta de 7 fps
Re: Como estão rodando..?
Hellfire Vc ta com mesmo problema que eu estava antes ... cheguei depois da base sovietica nas montanhas onde vc pode acessar a missao baba yaga, na serraria. ali tava injogavel tela parada uns 45 fps ao me movimentar caia pra 20/22, tenho um fx6300 e uma 270x , o que fiz foi desativar o amd turbo ( na bios) abaixei o vcore para 1,25 e deixei o meu processador a 3,5ghz constante so isso melhorou muito e ficou acima dos 30fps , ai para dar aquela nivelada usei o dxtory para travar a 30fps e pronto ... adeus laga constante .. agora so nas partes mais pesadas que o frame cai a uns 25 dos 30. mas nada tao alto ... agora esperar a amd lançar um driver com uma compatibilidade melhor com game.
Re: Como estão rodando..?
Opa cara, muito obrigado Estou no trabalho agora, durante o dia faço o teste e te aviso se me ajudou.
Re: Como estão rodando..?
Tá phoda com AMD! Joguei o começo de boa, com tudo no máximo (só o AA em FXAA) normalmente com média de uns 45fps (oscilando entre 40 e 60 normalmente) daí foi chegar no começo da Base Soviética e pronto, o desempenho despencou em algumas partes, chegando a cair até pra 20fps, rodando na média entre 30 e 35, mas com quedas pra menos de 30 com frequência. Fora umas pequenas travadinhas que até no começo do jogo de vez em quando aconteciam. Config.: 290X + i7 2600K @4.2 GHz. Agora é esperar o driver da AMD pra ver se faz um milagre, pois está precisando...
Re: Como estão rodando..?
[QUOTE]Tá phoda com AMD! Joguei o começo de boa, com tudo no máximo (só o AA em FXAA) normalmente com média de uns 45fps (oscilando entre 40 e 60 normalmente) daí foi chegar no começo da Base Soviética e pronto, o desempenho despencou em algumas partes, chegando a cair até pra 20fps, rodando na média entre 30 e 35, mas com quedas pra menos de 30 com frequência. Fora umas pequenas travadinhas que até no começo do jogo de vez em quando aconteciam. Config.: 290X + i7 2600K @4.2 GHz. Agora é esperar o driver da AMD pra ver se faz um milagre, pois está precisando...[/QUOTE] tenta travar o jogo a 30 fps ... pode nao parecer mas ajuda muito .. aqui ajudou
Re: Como estão rodando..?
[QUOTE]Opa cara, muito obrigado Estou no trabalho agora, durante o dia faço o teste e te aviso se me ajudou.[/QUOTE] [youtube]https://www.youtube.com/watch?v=19MGVuWCh_M[/youtube] rodando no meu pc !! esse dxtory nao e muito bom na versao trial.
Re: Como estão rodando..?
Boa tarde Spunker, Sua dica realmente corrigiu o meu problema, muito obrigado mesmo ;)