.

Problema de Lag vai e volta

Iniciado a , atualizado em .
Problema de Lag vai e volta
É o seguinte, galera Venho travando uma luta terrível com esse jogo. Quando abro ele, está em 15fps Acontece que faço as devidas configurações no painel de controle da nVidia e no próprio jogo e depois de tanto configurar, fechar, abrir, consigo deixá-lo rodando a pelo menos 40fps. Mas o problema é que ao desligar o notebook e ligar novamente ele volta a ficar com os 15fps. O mais interessante é que nenhuma das configurações é alterada depois da reinicialização do notebook. Ficam todas intactas como eu deixei antes de desligar. Já fiz de tudo, mas ele sempre volta ao maldito lag O QUE EU JÁ TENTEI: * Atualizar Driver pela GeForce Experience Configuração Painel de Controle da nVidia > Gerenciar as configurações em 3D > Configurações do programa > Seleciona o Grand Theft Auto V Daí é só selecionar o processador gráfico deste programa: Processador NVIDIA de alto desempenho E deixar LIGADO a configuração dos Recursos: Buffering triplo Otimização segmentada Sincronização vertical Modificando apenas esses três pronto! Agora meu GTA V está rodando a 40-50 fps * Outra vez eu só alterei o directx do 10 para o 11 e rodou liso, mas no outro dia lá estava o lag de novo * Já baixei e instalei o GeForce Game Ready Driver for Grand Theft Auto V * Restaura às configurações padrão no Painel de controle da nVidia; Otimiza através do GeFoce Experience; Configura no Jogo. NO NVIDIA INSPECTOR Grand Theft Auto V - Frame Rate Limiter -> 58 fps - Vertical Sync -> Force on - Triple buffering -> On - Power management mode -> Prefer maximum performance - Multi-display/mixed-GPU acceleration -> Single display performance mode - Shadercache -> Off - Threaded optimization -> On Grand Theft Auto V Launcher - Frame Rate Limiter -> 58 fps - Vertical Sync -> Force on - Triple buffering -> On - Power management mode -> Prefer maximum performance - Multi-display/mixed-GPU acceleration -> Single display performance mode - Shadercache -> Off - Threaded optimization -> On NO PAINEL DE CONTROLE DA NVIDIA Configurações globais Processador NVIDIA de alto desempenho - Anti-aliasing - FXAA -> Desligado - Anti-aliasing - modo -> Controlado por aplicativo - Anti-aliasing - transparência -> Desligado - Buffering triplo -> Ligado - CUDA - GPUs -> Todas - Cache Shader -> Ligado - Filtragem anisotrópica -> Controlado por aplicativo - Filtragem da textura - Diferencial negativo do LOD -> Permitir - Filtragem da textura - otimização anisotrópica de amostra -> Ligado - Filtragem da textura - otimização trilinear -> Ligado - Filtragem da textura - qualidade -> Alto desempenho - Modo de gerenciamento da energia -> Preferência por desempenho máximo - Máximo de quadros pré-renderizados -> Usar a configuração do aplicativo 3D - Oclusão ambiental -> Desligado - Otimização segmentada -> Ligado - Quadros pré-renderizados de Realidade Virtual -> 1 - Sincronização vertical -> Desligado - Vários vídeos/aceleração mista da GPU -> Modo de desempenho de vários vídeos Configurações do programa Grand Theft Auto V Launcher Grand Theft Auto V (gta5.exe) Processador NVIDIA de alto desempenho - Buffering triplo -> Ligado - Cache Shader -> Desligado - Otimização segmentada -> Ligado - Quadros pré-renderizados de Realidade Virtual -> 1 - Sincronização vertical -> Ligado - Vários vídeos/aceleração mista da GPU -> Modo de desempenho de vários vídeos Faz a otimização pelo GeForce Experience e deixa o V-Sync Ligado * Já utilizei o RAMDisk para memória virtual * Já atualizei todos os drives da nVidia, já instalei antigos O mais interessante é que tem um maluco no YouTube que tem um notebook do mesmo do meu e o GTA V dele roda a 60fps. Isso é que me deixa indignado. Notebook Acer E5-571G-760Q Processador Intel Core i7-5500U Memória 8G HD 1TB Placa de vídeo dedicada nVidia 820M 2GB Sistema operacional Windows 8.1 Single Language Meu GTA é jack sparrow Se alguém conseguir resolver essa parada vai ganhar o oscar.
Re: Problema de Lag vai e volta
As versões do gta v pirata tem mais problemas de perfomance que a original. tenta rodar ele no minimo pra ver qualé
Re: Problema de Lag vai e volta
Já fiz, man. Vou atualizar para o Windows 10 pra vez se resolve. Sendo que já fico um pouco desconfiado, porque tem uma galera reclamando de lag no Windows 10 e outra dizendo que resolveu assim que migrou do 8.1 para o 10
Re: Problema de Lag vai e volta
Tenho o game original aqui ta tenso quando a policia vem atras de vc ou alguma perseguiçao trava demais nao sei pq meu pc: fx 6300 8gb de ram gtx 660ti
Re: Problema de Lag vai e volta
Rodo sem lag gta5 na gts 250 8gb e um q8300 mas tudo no min neh
Re: Problema de Lag vai e volta
[QUOTE]As versões do gta v pirata tem mais problemas de perfomance que a original. tenta rodar ele no minimo pra ver qualé[/QUOTE] Amigo, eu baixei o GTA V pirata pra ver se meu PC rodava tranquilo, um i3 2100, 4gb ddr3, gtx 750ti 2gb. e rodava de boa, fiz umas missões e tudo, sem problema nenhum... Blz, paguei 67 dilmas no jogo e só to tendo problemas, primeiro, ele não abria no Windows 10, ele abria e dava erro de funcionamento, tentei de tudo que achei na net pra resolver, nem o suporte da Rockstar conseguiu me ajudar, resolvi voltando para o Win 8.1 blz, agora toda vez que começo o jogo, com 5 minutos de jogo, nem 4 nem 6 minutos 5 minutos o jogo começa com um lag infernal, principalmente quando to dirigindo. Mais um vez, a Steam nem a Rockstar está dando uma solução. Então, descarto o lance desse negócio de porque o jogo é pirata. vou voltar pro pirata pra ao menos conseguir jogar o modo história.
Re: Problema de Lag vai e volta
Como está o gerenciamento de energia do Windows? Se estiver em modo de Economia de energia ou Equilibrado, pode ser que fique lento. Verifique se está em Alto desempenho. Senão reinstale o Sistema Operacional e instale o GTA V original.
Re: Problema de Lag vai e volta
O gerenciamento de energia está em Alto desempenho já. FOrmatei meu notebook e coloquei o windows 7. Ainda não tive tempo de testar bem.
Re: Problema de Lag vai e volta
Modo janela sem borda
Problema de Lag vai e volta
Eu tambem tenho um notebook quase no mesmo requisito q o seu, soq um pouco inferior. O meu tambem ficou dando essas paradas, eu baixei o Euro Truck Simulator 2 que n puxa quase nada de notebook, e ele roda a 70 fps, soq as vezes o fps cai, ai eu tenho q minimizar e voltar ao jogo pra voltar ao normal, e daí, dps de tanto configurar o notebook pra melhor desempenho, mexendo em registro do notebook, trocando windows, baixando drivers e etc... eu descobri q [b]era só eu desconectar o notebook do carregador que ele parava com isso[/b] '-' bom, pelo menos foi assim, eu fiz de td pra ganhar desempenho e eu consegui, porém, essa queda de FPS foi devido ao carregador. Mesmo q altere o modo de energia do notebook para alto desempenho ele sempre vai ter essa queda de FPS, eu n sei explicar mas cmg funcionou, [b]somente desconectei o notebook do carregador e usei com a bateria.[/b] Espero ter lhe ajudado! Ah, recomendo q vc use o[b] MSI Afterburner e o Park Control[/b], eles são bons pra vc [b]aumentar mais ainda o desempenho do seu note[/b]. [b]O MSI Afterburner faz overclock sem vc precisar entrar na Bios do note[/b], vc faz em tempo real, alterando na hr e quando vc quiser, e [b]o Park Control faz com que ative todos os núcleos do seu notebook para aumentar o desempenho[/b], [u][i]como o seu é um i7 então n é tão necessario pq o i7 tem um sistema de inteligência se n me engano q ativa os 8 nucleos ou + automaticamente[/i][/u], diferente do i3 e i5 q tem núcleos separados. Mas vale apena testar ^^