Enviado por danieldsm5, em .
danieldsm5
Danieldsm5
Boa noite galera, não sei se é o local correto por favor me informem se não for.

Estou com a ultima versão disponível pra download do Razor1911 o tão conhecido update 13 com as dlc's e tudo mais.

Estou tentando usar Sky UI e por isso estou aqui.

Para instalar Sky UI precisava instalar o SKSE e tive um problema. Segui todos os passos básicos de todos os tutorias do youtube ( são todos iguais ) mas na hora de
abrir o Skyrim pelo skse_loader.exe aparece a seguinte mensagem "please update to the latest version of skyrim."

Pesquisei em diversos lugares e não consegui solucionar. A versão do skse é a mais recente (1.7.1).

Se alguém puder me ajudar ficarei muito agradecido. Abraço.
Enviado por danieldsm5,
danieldsm5
Danieldsm5
Voltei pois consegui resolver o problema.

Na dúvida da versão que era meu Skyrim, fui descobrir qual era e acabei descobrindo que era a versão 1.815 ou algo assim. Ai era uma versão já passada do SKSE mas consegui o link para baixar.

Vou deixar disponível caso alguém futuramente tenha esse problema: http://skse.silverlock.org/beta/skse_1_06_09.7z

é a versão 1.6.9 só pra ficar claro.
Enviado por danieldsm5,
danieldsm5
Danieldsm5
E só pra complementar, se alguém precisar da versão 1.6.11(que é pra versão 1.9.29.0 do skyrim se não me engano) aqui vai:
http://skse.silverlock.org/beta/skse_1_06_11.7z

...

DICA: Pra ver a versão do seu Skyrim, vá no jogo e aperte ESC, na janela que abrir vai ter a versão no canto inferior esquerdo da janela.
Enviado por danieldsm5,
xandão2
Xandão2
Vídeo do Youtubea0JQaWVONExsQWs=
Veja se fez tudo certo
Enviado por xandão2,
sidk9
Sidk9
Valeu manoh tava com esse probleminha aí vlw!!!!
Enviado por sidk9,
Este tópico foi movido para o Fórum oficial!