.

problema do audio falhando a cada 10 segundos

Iniciado a , atualizado em .
problema do audio falhando a cada 10 segundos
O audio fica sumindo a cada 10 segundos e depois volta...as vozes estão normais acontece só com o som de tiros e ambiente, tanto em ingles como em BR alguem com mesmo problema ou com uma soluçaõ?
Re: problema do audio falhando a cada 10 segundos
Acho que todo mundo ta com esse problema amigo e creio que a solução virá em algum patch.
Re: problema do audio falhando a cada 10 segundos
Isso é geral, logo vem patch de correção. Infelizmente o jogo parece estar em fase beta, porque a quantidade de bugs é fora do normal.
Re: problema do audio falhando a cada 10 segundos
Nuss ta tenso então kkk valew galera vo joga Batman então!!! valew
Re: problema do audio falhando a cada 10 segundos
Isso e problema de placas onboard 24Bits as Realtek são campeãs em dar pau com BF lembro disso no Bad company que usava EAX o Driver da Realtek cagava no jogo e chegava a dar BSOD, vcs podem esperar um patch, um Driver novo ou comprar uma placa de som offboard, tem placas da Creative a preço mediano no ML, dizem que as Sonar da ASUS tambem são boas, em todo caso se forem comprar verifiquem se a placa de tem 128bits e se tem suporte total ao EAX 5.0
só editar um arquivos nos documentos que resolve
[url]http://www.battlefieldbr.com/2013/11/saiba-como-corrigir-o-bug-do-som-em.html[/url] [youtube]http://www.youtube.com/watch?v=8VGc_WAdn-o#t=0[/youtube]
Re: problema do audio falhando a cada 10 segundos
Valew cara ... fiz essa dica do video mas aqui não funcionau fica sumindo o som ambiente ainda...:(
Re: problema do audio falhando a cada 10 segundos
No meu caso uso o som do HDMI da minha HD 6850 e aí? Tá com o mesmo pro
Re: problema do audio falhando a cada 10 segundos
Tenho som onboard da VIA, e desde o Beta tive problema com o som do jogo, ele simplesmente fica picotando a cada tempo, tem momentos que acontecem frequentemente outras vezes demora 30-50 segundos até ocorrer, mas pelo menos 1 vez por minuto ocorre. No Beta mesmo descobri que o problema era causado quando eu colocava overclock no CPU. No caso meu Phenom x4 965 [email protected] Seu eu rodar o jogo em stock 3.4ghz o jogo não causa problemas no som, mas quando tento rodar esse bf4 com over simplesmente o som picota a cada pouco. Tentei as soluções do video acima e outras soluções que tem no forum do battlelog e EAanswer mas nenhum resolveu o problema quando estou com over no CPU. Fiz um video para demonstrar o problema que ainda ocorre. [youtube]https://www.youtube.com/watch?v=ZEd-czmDny8[/youtube]
Re: problema do audio falhando a cada 10 segundos
Já existe alguma solução pratica pra isso? tenho mesmo problema desde o lançamento e até agora nem os patch resolvem
2016 e o mesmo problema
Também uso um Phenom x4 965 [email protected], e é só colocar overclock que o som começa a falhar... foda...