Enviado por Krytikaus, em .
Krytikaus
Krytikaus
Bem direto ao assunto eu consegui rodar o jogo sem nenhum lag e com os graficos no maximo, e até joguei uma boa parte do primeiro capitulo até então apertar os botões f1~f5 e o jogo simplesmente deu Crash, e sem querer eu tinha colocado a opção "Sim" para enviar meus dados e scores do jogo para RESIDENT EVIL.NET só que agora o jogo está infinitamente travado logo na inicialização do programa com a seguinte mensagem "Obtendo dados de RESIDENT EVIL.NET" e nunca mais sai de lá.. se alguem conseguiu/puder resolver fico grato..
Enviado por Krytikaus,
Anônimo
Anônimo
O jeito é vc só por nao nessa parte, e pula direto isso.
isso se for pirata, o meu fiz isso.
Enviado por Anônimo,
rock15
Rock15
Não sei se ajuda mas quando instalei o Alan Wake no windows 8 tava em modo compartibilidade como windows 7 quando ia jogar que apertava Esc para ir pro menu ele simplesmente saia do jogo fechava o jogo oque fiz foi tirar de modo compartibilidade e pronto o jogo pego de boua espero ter ajudado abraço
Enviado por rock15,
Krytikaus
Krytikaus
Não me entenderam meu problema é: Naquela primeira tela de inico onde tem o olho da escotilha e as opções "Iniciar" e "Sair", eu entro em iniciar e me direciona para proxima entrada onde, acusa 2 frases: A primeira é "procurando conteudo para baixar" e logo apos a checagem a segunda é "Obtendo dados de RESIDENT EVIL.NET" e é nessa segunda que trava, praticamente fica a bolinha rodando eternamente, não há opçoes para desabilitar isso no menu anterior. se alguem souber fazer eu conseguir acessar essas configurações pelas pastas do jogo eu agradeço.. ou até mesmo se me passarem um save configurado eu agradeceria....
Enviado por Krytikaus,
SeekerPw
SeekerPw
Cara isso vai da sua internet também, Primeiro ele baixa os dados de RANK da RE.NET e após concluir ele salva esses dados e vai para o menu do jogo, só esperar o carregamento e salvamento dele ^^
Enviado por SeekerPw,
Este tópico foi movido para o Fórum oficial!