Publicado por Tacticall, em .
Foi divulgado os requerimentos mínimos para rodar o jogo:

Enemy Territory: Quake Wars

Pentium 4 2.8 GHz ou Athlon XP 2800+ (Pentium 4 3.0 GHz ou equivalente para Windows Vista), 512 MB RAM (768 MB para Windows Vista), placa de vídeo 3D com 128 MB sendo no mínimo GeForce 5700 ou Radeon 9700, placa de som 100% compatível com DirectX 9.0c, Internet Banda-Larga e 950 MB de espaço em disco (750 MB da instalação e 200 MB para o swap do Windows).
Tacticall
Tacticall
Colaborador do site, 27 anos, Indaiatuba -SP
Deixe seu comentário para sabermos o que você achou da publicação
Gosta do site e quer ajudar a o manter online? Apoie-nos!.
Não se esqueça que você pode participar do nosso Discord.
E também nos seguir no Facebook, Twitter, Instagram e na nossa curadorida da Steam.