GameVicio Entretenimento: GameVicio | FlashVicio | Hhide.ME | ClubVicio | Fórum | Flow | MovieVicio

Dirt 3 executable parou de funcionar


Primeira | Anterior | Página 1 de 1 | Próxima | Última
# Dirt 3 executable parou de funcionar
Estou com esse problema ao tentar iniciar o dirt 3 ,antes tava rodando de boa e agora esta dando esse erro e nao sei o q fazer ,alguem me da um help ai ?
Meu SO é windows 7 64 bits !
# Re: Dirt 3 executable parou de funcionar
Estou com esse problema ao tentar iniciar o dirt 3 ,antes tava rodando de boa e agora esta dando esse erro e nao sei o q fazer ,alguem me da um help ai ?
Meu SO é windows 7 64 bits !


cara, seu dirt3 e original?
# Re: Dirt 3 executable parou de funcionar
Ai cara o meu dirt é pirata ,ja cansei de tentat fazer ele rodar ja ate me cansei ,acho q vou ter que comprar um original mesmo
# Re: Dirt 3 executable parou de funcionar
Kara se esse erro está dando nos loadings, aperta alt + enter, deixa o jogo em modo janela em todos os loadings

--
# Re: Dirt 3 executable parou de funcionar
Cara aqui tá dando isso também, será que ninguém sabe o que fazer??? Já coloquei em compatibilidade mais nada!

--
Meu PC: Processador: Intel Quad Core i5-3570 3,4GHz 6MB Chache Ivy Bridge Placa Mãe: Asus P8H77-M Hard Disc: Seagate Baracuda 7200RPM 1TB Gravadora: Asus DRW-24B5ST Memória: Kingston 8GB DDR3-1333 MHz Placa de Vídeo: nVIDIA GeForce GTX 660 SC 3GB DDR5 Signature 2 192Bits Fonte: Corsair CX600 V2 80 Plus PFC Ativo Sistema: Windows 7 Utimate 64Bits Áudio: Lendex 2.0 Multimídia Active Speak LD-CST11 Teclado: Lendex Multimídia a prova d'água LD-TC2900 Mouse: Lendex Optico LD-MO602
# Re: Dirt 3 executable parou de funcionar
Não tem nada haver com game pirata !

O problema galera esta nos processadores com mais de 2 núcleos!
É que o game não gosta de 8 cores e tem que se editar um .xml

E dizer-lhe que use restrições se encontrar processador de 8 cores.
Assim só trabalha a 2 ou 4 cores..

A performance não é afetada pois o game não usa mais que 4 cores (não sei ao certo se chega a usar 4 até).

É um bocado estúpido mas comigo funcionou.

Basta lá na pasta system substituir o arquivo 8 por 4 !!!

A solução esta aqui: http://forums.macrumors.com/showthread.php?t=462536

Use o Google tradutor!

Bom jogo!

--
Asus P9x79 Deluxe / Intel Core i7-3820 3.60GHz / GTX 560 Ti / 8GB ram DDR3 1866Mhz Corsair Dominator Platinum (2x4G Dual Channel) / SSD Corsair Neutron Gtx 120gb Sata 3 / HD Seagate 1.5 TB / Fonte Corsair AX-850 Gold / Gravador Blu-ray DVD/CD - LG-WH14NS40 /Gabinete Corsair ATX 600T Special Edition CC600TWM-WHT /Creative Sound Blaster X-Fi Titanium Fatal1ty Professional Series 7.1 / Monitor LED Benq Full HD RL2240H

Primeira | Anterior | Página 1 de 1 | Próxima | Última