GameVicio Entretenimento: GameVicio | FlashVicio | Hhide.ME | ClubVicio | Fórum | Flow | MovieVicio

Erro no the sims medieval


Primeira | Anterior | Página 1 de 1 | Próxima | Última
Giovani Gremio
# Erro no the sims medieval
Galera én o seguinte,comprei original desse jogo para minha namorada, mas quando instalo aqui no meu computador ele e vai carregar o mundo ele da erro fala que deu erro ao carregar mundo the sims, o engraçado que instalei em outro computador e funcionou, o que podera ser galera.???? Agradeço desde jah.

--
___________________________________________ Phenon X3 Triple Core 2,2Ghz 4 Gb de ram DDR2 HD - 500Gb Fonte Huntkey 550w reais Placa de Vídeo - 9600GT
Giovani Gremio
# Re: Erro no the sims medieval
Forever alone oakeoakokke

--
___________________________________________ Phenon X3 Triple Core 2,2Ghz 4 Gb de ram DDR2 HD - 500Gb Fonte Huntkey 550w reais Placa de Vídeo - 9600GT
Anônimo
# Re: Erro no the sims medieval
1° vc viu se o pc dela tem suporte para rodar o jogo sem problemas ? '-'LnLnabraços :D
richardchoke
# Erro no the sims medieval
Ou o pc dela nao as tem configurações recomendadas para o game, ou pode ser q o serial tenha se instalado na 1 máquina q vc instalo enao reconheçeu essa.Veja se foi alguns desses problemas e me diz q eu te digo oq fazer
Marc_Flower
# Re: Erro no the sims medieval
O pc da namorada dele deve ser um Positivo (Negativo) pentium celeron!

--
[b]Placa Mãe:[/b] [color=#FF0000]Asus B85M-E/BR [/color] | [b]Processador:[/b] [color=#FF0000]Intel Core i7 4770K @ 3.40GHz[/color] | [b]Placa de Vídeo:[/b] [color=#FF0000]GeForce GTX 760 2GB (Conexão HDMI)[/color] | [b]RAM:[/b] [color=#FF0000]Corsair Vengeance 16GB DDR3 1600MHz[/color] | [b]Hard Disk:[/b] [color=#FF0000]1TB Seagate 7200RPM + 250GB Seagate 7200RPM[/color] | [b]Mouse:[/b] [color=#FF0000]CoolerMaster Storm Havoc[/color] | [b]Mouse Pad:[/b] [color=#FF0000]CS-M Weapon of Choice AK47[/color] | [b]Teclado:[/b] [color=#FF0000]A4 Tech G800V[/color] | [b]Joystick:[/b] [color=#FF0000]Microsoft Xbox One for Windows[/color] | [b]Headset:[/b] [color=#FF0000]Cooler Master Storm Ceres-500[/color] | [b]Monitor:[/b] [color=#FF0000]Philips 32" Full HD 1080p[/color] | [b]Multimídia:[/b] [color=#FF0000]LG UH10LS20 - Blu-Ray[/color] | [b]Fonte:[/b] [color=#FF0000]Corsair CX-750W[/color] | [b]Gabinete:[/b] [color=#FF0000]Thermaltake Versa I[/color] | [b]Cooler:[/b] [color=#FF0000](5x)Thermaltake FAN 120MM A1280[/color] | [b]Nobreak:[/b] [color=#FF0000]SMS NetStation 1200VA[/color] | [b]Internet:[/b] [color=#FF0000]Live Tim 35MB(Down)/20MB(Up)[/color] | [b]SO:[/b] [color=#FF0000]Windows 10 Pro 64bits[/color] | [b]Steam:[/b] [color=#FF0000][url]http://steamcommunity.com/id/MarcFlower/[/url][/color] |
Giovani Gremio
# Re: Erro no the sims medieval
Senhor marc_flower.. primeiro n qer ajudar nao apareca aki..LnLnSegundo n instalei no dela , instalei no meu para ela jogar, o meu roda td no maximo sim, posso t dizer q o meu pc é bem parecido com o seu ai tah, em alguma coisas xego a bate-lo... Entao fke no seu canto, quano aos demais, vlw , vou tentar aki, Agradeço sinceramente...

--
___________________________________________ Phenon X3 Triple Core 2,2Ghz 4 Gb de ram DDR2 HD - 500Gb Fonte Huntkey 550w reais Placa de Vídeo - 9600GT
richardchoke
# Erro no the sims medieval
De nada cara tamos aqui pra isso se não conseguir mesmo assim posta denovo q eu volto a te ajudar

Primeira | Anterior | Página 1 de 1 | Próxima | Última