GameVicio Entretenimento: GameVicio | FlashVicio | Hhide.ME | ClubVicio | Fórum | Flow | MovieVicio

nao roda no windos 7 64bit


Primeira | Anterior | Página 1 de 3 | Próxima | Última
# nao roda no windos 7 64bit
Alguem sabe como resolver nao roda no windos 7 64bit pois nem o The Lord of the Rings: The Battle for Middle-Earth 1 e 2 nao roda e eu ja baixei todos os paths. nao sei o que fazer a nao ser formatar e por o xp denovo.
# Re: Nao roda no windos 7 64bit
Clike com botao direito em cima do exe do jogo e bota em modo de compatibilidade do windows xp service pack 3 ^^
# Re: Nao roda no windos 7 64bit
02 Mar, 2006 Data de lançamento deste jogo, é claro que não roda no windows 7 ainda em x64 Bits, este jogo no maximo pro XP SP1.32 Bits!!LnLnLnLnMais fique a vontade tentando!!
# Re: Nao roda no windos 7 64bit
Amigo, roda sim! perfeitamente, uso o W7 Ultimate x64 e ele nunca deu problema quanto ao funcionamento deste jogo! tente reinstalar, atualizar o driver da placa de video ou colocar em modo de compatibilidade o jogo...LnLnqual a configuração de sua maquina? que tipo de erro da?LnLnabraço
# Re: Nao roda no windos 7 64bit
Obrigado pelas respostas amigos do gamevicio..LnLna configuraçao da minha maquina e processador core i7 860 placa de video GF 9800 ddr3 memoria ddr3 4g placa mae especial para jogos, tudo em ddr3.LnLnobrigado por tentarem me ajudar.
# Re: Nao roda no windos 7 64bit
No meu roda bleza win 7 ultimate 64bits.talves seja alguma configuração do próprio jogo ou de algum pluguim. quando fui instalar deu problema porque minha verção do daemom tools nao era compativel. ai peguei na net outra verçao e rodou 100% se tiver como,baixe ou pegue outro jogo porque o problema nao é no windows 7.espero ter ajudado.valew boa sorte!
# Re: Nao roda no windos 7 64bit
No meu também roda beleza, no Windows 7 x64, e com tudo no máximo...

--
[color="green"]Traducoes Finalizadas:[/color] Overlord: Raising Hell, The Witcher [color="darkyellow"]Traducoes em Andamento:[/color] Dragon Age: Origins [IMG]http://img18.imageshack.us/img18/616/dragonageorigin.jpg[/IMG]
# Re: Nao roda no windos 7 64bit
Bom, não sei se o povo aqui achou resposta, mas eu tive o mesmo problema e resolvi do seguinte modo:LnLnLnLnAbra um bloco de notas e cole o seguinte:LnLnLnLnAudioLOD = HighLnLnHasSeenLogoMovies = yesLnLnIdealStaticGameLOD = HighLnLnResolution = 1024 768LnLnStaticGameLOD = HighLnLnTimesInGame = 5 LnLnLnLnAgora, salve o arquivo com o nome de Options.ini neste local > C:>Users>[nome do usuário]>AppData>Roaming>My Battle for Middle-earth II files LnLnSe não encontrar o destino, copie e cole o endereço na barra de diretório.LnLnLnLnAchei no fórum da EA ( [url]http://forum.ea.com/eaforum/posts/list/40227.page[/url] // [url]http://forum.ea.com/eaforum/posts/list/347250.page[/url] )
# Resolução
Galera to com um problema parecido o meu abre normal e da até pra jogar, o problema é que jogo no note e resolução q uso é de 1366x768 eo jogo so habilita pra 1024 ai fica um quadradinho no meio da tela do note. alguem pode me ajudar?
# Re: Nao roda no windos 7 64bit
Obrigado pela resposta kaionaziozeno pois voce conseguio resolver o problema. Agora consigo jogar esse jogão vlwww.
# Valeuuuu
Também estava com o msmo problema. Com a dica do kaionaziozeno o jogo tá funfa legal. Valeu caras!!!!
# Nao entendi exatamente onde fica eça localizaçao
Nao encontrei "C:>Users>[nome do usuário]>AppData>Roaming>My Battle for Middle-earth II files " no meu pc D:LnLnLnLnpoxa nao to conseguindo jogar i.i
# Re: nao roda no windos 7 64bit
Valeu eu tambem tive problemas e agora esta OK
# Re: nao roda no windos 7 64bit
Eu estava com o problema da resolução no meu notebook também e resolvi da seguinte maneira:LnLnLnLn1)Acesse: Windows 7: C:Usersseu nomeAppDataRoamingLnLn XP: C:Documents and Settingsseu nomeApplication DataLnLnProcure a pasta "My Battle for Middle-earth(tm) II Files"LnLndentre dela abra com o bloco de notas o arquivo "Options.ini"LnLnLnLn2)Em "Resolution" altere o valor de acordo com a resolução da sua tela.LnLnLnLnOBS: A pasta AppData está oculta como padrão, para alterar vá em Ferramentas>Opção de Pastas>Modo de exibição>Exibir pastas ocultasLnLnLnLnAqui funciono normal com o windows 7 x64.
# ajuda eu peloamor de Deus
Consegui achar a pasta appdata e o jogo!!! so que la dentro nao tem nada!!! ai abri o bloco de notas e coloquei LnLnLnLnAudioLOD = HighLnLnHasSeenLogoMovies = yesLnLnIdealStaticGameLOD = HighLnLnResolution = 1024 768LnLnStaticGameLOD = HighLnLnTimesInGame = 5 LnLnLnLne sauvei !!! depois coloquei Options.iniLnLnLnLnLnLne jogo nao iniciou de geito maneira!!! o windos meu e o 7 32 e 64 ta tudo atualizado na minha maquina e drive da vga tambem!!!
# Re: nao roda no windos 7 64bit
No meu computador nao tem a pasta My Battle for Middle-earth II filesLnLntem que criar ela?LnLneu ja entei e naum deu
# Re: nao roda no windos 7 64bit
Aqui funciona todos os jogos The Lord of the Rings: The Battle for Middle-Earth que lanço e só uso windows 7 64 bits.LnLnE tenho os ultimos patchs e cracks dos jogos The Lord of the Rings: The Battle for Middle-Earth que saiu e funciona normal sem problema.
# Fodastico
Amigo, obrigado eu tbm tive esse problema e fiz de tudo coloquei em modo de compatibilidade e entre outras coisas, e nada resolveu...LnLnfiquei uma semana procurando resposta e só essa me ajudou... Para quem não entendeu, ou não achou o destino ele pode estar escrito de outra forma, então procurem só até a pasta roaming.LnLnLnLnEX:[b]C:>Users>[nome do usuário]>AppData>Roaming[/b]LnLndentro desta pasta vai ter a pasta do [b]My Battle for Middle-earth II files [/b] vc entra nela e coloca o bloco de notas q vc fez e bom jogo.LnLnLnLnLembretes:LnLn esse sinal ( > ) q o nosso amigo colocou ai significa ( / ) então no lugar desse vcs colocam barra.LnLne no lugar de [nome de usuario] vcs colocam o nome do usuario q esta logado o computador.LnLnInfelizmente pessoal temos q compreender q nem todo mundo é igual e nem todo mundo sabe essas coisas intão é sempre bom explicar...LnLnMas muito obrigado me ajudou muito...
# .txt
Amigo pode ser q quando vc trocou o nome de Novo [u]Documento de Texto.txt[/u] para [u]Options.ini[/u] vc tenha esqueçido de tirar o .TXTLnLnpois quando vc tira o nome inteiro ele muda até o arquivo, apareçe na frente da folha uma engrenagem pequena.LnLnLnLnO arquivo c chama [u]Documento de Texto.txt[/u] vc deve substituir todo o nome sem deixar nada vai ficar assim [u]Options.ini[/u] quando vc fizer isso e der ENTER o windows vai perguntar c realmente quer mudar esse arquivo, ai vc coloca SIM e pronto...
# Re: nao roda no windos 7 64bit
[QUOTE]No meu computador nao tem a pasta My Battle for Middle-earth II filesLnLntem que criar ela?LnLneu ja entei e naum deu[/QUOTE]LnLnLnLnpode ser q a pasta esteja oculta mesmo, mas c mesmo assim não der certo, tenta Criar a pasta no meu aqui ela c chama [u]My Battle for Middle-earth(tm) II Files[/u].LnLnLnLnOBS no meu ela só apareçeu depois q coloquei o crack e tentei iniciar o jogo.LnLnantes disso tbm não tinha.LnLnAbre a pasta Roaming e depois abra o jogo e espera pra ver c a pasta apareçe... no meu deu certo, foi ai q coloquei o arquivo Options.ini

Primeira | Anterior | Página 1 de 3 | Próxima | Última