GameVicio Entretenimento: GameVicio | FlashVicio | Hhide.ME | ClubVicio | Fórum | Flow | MovieVicio

Problemas com a legenda


Primeira | Anterior | Página 1 de 2 | Próxima | Última
# Problemas com a legenda
Eae galera, to com um probleminha e espero que alguem possa me ajudar.LnLnEu instalei o jogo mas as letras aparecem borradas, tanto as letras do menu quanto as legendas das falas...LnLnEspero que me ajudem pois estou pirando por este jogo!LnLnAbraços
# Re: Problemas com a legenda
Somos 2 LnLno meu ta igual
# somos 3
O meu tambem!
# Re: Problemas com a legenda
Atualizei o drive da placa de video e o problema foi resolvido!
# Re: Problemas com a legenda
Como q atualiza o Drive?? a minha é uma ATI x1550.. to com o mesmo problema..
# Re: Problemas com a legenda
[QUOTE]Como q atualiza o Drive?? a minha é uma ATI x1550.. to com o mesmo problema..[/QUOTE]LnLnLnLnVai no site da ATI e atualiza,mas essa sua é meia antiga nao sei se tem driver pra ela
# legenda do cod4.2
Cara, sobre o problema.. tenta ir nas confg. das texturas e ve se ta em trilinear. e ve se resolve ae flwz

--
[URL=http://imageshack.us][IMG]http://img386.imageshack.us/img386/4439/cilada2copymn2.gif[/img]
# Re: Problemas com a legenda
Cara num tem driver p ATIx1550.. e o meu eh o windows 7.. putz..LnLnserá q nao tem outro jeito??
# Re: Problemas com a legenda
Olá galera...LnLnPrimeiramente, gostaria de agradece o post do camuflado, foi com base no seu post que consegui resolver o problema.LnLnFiz a atualização do driver da placa de vídeo e resolvi o meu problema.LnLnAtualizei pelo site da AMD.LnLnMinha Placa é ATI RADEON X1650.LnLnObrigado aqueles que postaram e espero ter ajudado!
# Re: Problemas com a legenda
Minha placa e a mesma que a sua (ATIX1550) e estou com o mesmo problema caso vc resouva me avise como, eu farei o mesmo valeu (erik-santec@bol.com.br)
# Problemas com a legenda
Eriksantec, baixa essa atualização o link esta ai !!LnLnLnLn[url]http://support.amd.com/br/gpudownload/windows/Legacy/Pages/radeonaiw_vista32.aspx?type=2.4.1&product=2.4.1.3.8&lang=English[/url]LnLnLnLné tbm pra ATi x1550 !LnLnblz
# Re: Problemas com a legenda
Valeu lil wane 10 ja baixei e ficou legal aconselho a todos que estão passando por esse problema faserem o mesmo valeu pela dica pois estava tentando baixar e disia que o drive ja estava atualisado.
# Re: Problemas com a legenda
[url]http://www.gamevicio.com.br/i/topicos/38/38509-bugs-na-legenda-e-menu/index.html[/url]
# Re: Problemas com a legenda
Fmz Eriksantec!!
# Re: Problemas com a legenda
Pow galera, o meu ta com o mesmo problema, menu e legenda com a mesma falha, e acho que minha maquina é até boazinha pra rodar esse game, placa mãe intel, processador pentium Q940 quad core, placa de video radeon X1650, 4 GB DDR 667, por favor galera oque ta acontecendo para que eu não consiga jogar, esse erro ta um pe no saco, por favor me ajudem...
# Re: Problemas com a legenda
Ja fiz atualização dos drivers como foi dito aki no forum, mais meu problema continua, por favor alguém tem alguma outra alternativa para mim poder finalmente jogar esse game.
# Re: Problemas com a legenda
Alguem tem uma solução pra mim que não seja comprar outra placa de video, pow será possivel que o monopolio da Nvidia vai funcionar e eu terei que deixar de comprar placas de video ATI. ja atualizei o driver reinstalei o game e nada, menu e legenda com caracteres borrados, alguem me ajude por favor.
# Re: Problemas com a legenda
A minha placa de de video é uma ATI X1650 e eu ja atualizei mas continua com as legendas borradas. Alguem tem outra solução?
# problema com a legenda
Tenho essa mesma placa de video x1650 e atualizei e funciona legal !!! e se vc atualizou era pra esta normal !LnLnbaixa essa atualização ai LnLnLnLn[url]http://support.amd.com/br/gpudownload/windows/Legacy/Pages/radeonaiw_vista32.aspx?type=2.4.1&product=2.4.1.3.8&lang=English[/url]LnLnLnLninstala e reinicia o seu pc !!
# Re: Problemas com a legenda
Ke zica... ATi anda dando problema de mais..

Primeira | Anterior | Página 1 de 2 | Próxima | Última