GameVicio Entretenimento: GameVicio | FlashVicio | Hhide.ME | ClubVicio | Fórum | Flow | MovieVicio

Requisitos


Primeira | Anterior | Página 1 de 1 | Próxima | Última
# Requisitos
Alguem por favor aee podia postar os requisitos minimos e maximos do jogo vlw aee
# Re: Requisitos
RequisitosLnLnpentium 2.0 ghzLnLn512mb ramLnLn128mb graphics card
# Requisitos
Quando vai sair o 2009!

--
[IMG]http://i49.tinypic.com/11k9ys1.jpg[/IMG] [img]http://g.bfbcs.com/4290/pc_Jhon%20Rambo%20LoL.png[/img] meu pc: Processador Intel Core I5 2500K 3,30Ghz, Placa de Video GTX 560TI MSI, Mobo Asus P8P67-PRO, Memoria 4Gb 1600Mhz G.Skill ECO, HD 500Gb Samsung + HD western digital 1TB, Gabinete Cooler Master HAF 922
# Requisitos
Da pra rodar tranquilo com um processador inferior. agora se a placa for menos de 128mb não roda nem a pau!

--
[IMG]http://i49.tinypic.com/11k9ys1.jpg[/IMG] [img]http://g.bfbcs.com/4290/pc_Jhon%20Rambo%20LoL.png[/img] meu pc: Processador Intel Core I5 2500K 3,30Ghz, Placa de Video GTX 560TI MSI, Mobo Asus P8P67-PRO, Memoria 4Gb 1600Mhz G.Skill ECO, HD 500Gb Samsung + HD western digital 1TB, Gabinete Cooler Master HAF 922
# Re: Requisitos
Olha, tá escrito no README do CD o System Requirements à seguir:LnLnLnLnSistema Operacional: Windows XP/ Windows VistaLnLnProcessador: Intel Pentium 4 2.4GHz (ou AMD equivalente)LnLnMemória RAM: 512MB (win xp) / 1gb (win vista)LnLnHD: 5.5GB livres + savegamesLnLnplaca de video: com suporte directx 9 e shader 3.0: à partir da geforce 6600 ou radeon x1600 LnLne placa de som compativel com directx9.0c.LnLnLnLnLnLnPode ser que não precise de tanta placa de vídeo assim como tá escrito no readme, mas os detalhes gráficos vão ter que ser diminuídos.

--
AMD Athlon64 X2 4600+ 2.4GHz 65nm 65W 1MB L2 2GB RAM DDR2 667MHz Single Channel 250GB HDD Samsung HD-250HJ 16MB 7200RPM Gigabyte GA-MA69VM S2 Windows Se7en Ultimate 7600 x64 PT-BR AOC LCD 17" 712Sa
# Requisitos
WebSwat vc tem razão,no cd tem as configurações acho que no minimo uma placa de 256MB pra rodar,uma 128 provavelmente não vai rodar,acho que deve ser os requisitos minimos ainda,se for os minimos mesmo não roda com uma configuraçõa menor não.

--
[IMG]http://i49.tinypic.com/11k9ys1.jpg[/IMG] [img]http://g.bfbcs.com/4290/pc_Jhon%20Rambo%20LoL.png[/img] meu pc: Processador Intel Core I5 2500K 3,30Ghz, Placa de Video GTX 560TI MSI, Mobo Asus P8P67-PRO, Memoria 4Gb 1600Mhz G.Skill ECO, HD 500Gb Samsung + HD western digital 1TB, Gabinete Cooler Master HAF 922
# Re: Requisitos
Esse jogo so roda no xp pack 2, se alguem tiver algum patch me fale

Primeira | Anterior | Página 1 de 1 | Próxima | Última