GameVicio Entretenimento: GameVicio | FlashVicio | Hhide.ME | ClubVicio | Fórum | Flow | MovieVicio

O meu jogo não abre


Primeira | Anterior | Página 1 de 1 | Próxima | Última
# O meu jogo não abre
Eu comprei o jogo no dia 12/03/2013 e consegui jogar normalmente, fechei ele e abri várias vezes durante o dia, ontem dia 13/03/13 fui abrir o jogo, tentei várias vezes seguidas e não abria, simplismente eu clicava em play no launcher e não acontecia nada eu abria o gerenciador de tarefas e o processo do SimCity estava rodando porém o jogo não estava aberto e hoje também estou com o mesmo problema. Gostaria de saber se alguém também está com esse problema.
# Re: O meu jogo não abre
A merda do meu jogo também está acontecendo isso, preciso abrir e fechar o jogo até ele abrir quando dá o play
# Re: O meu jogo não abre
Eles quiseram tanto combater a pirataria que nem os originais escaparam..kkkkk
# Re: O meu jogo não abre
Abre a pasta sim city ai tem sim city recovery roda ele
# Re: O meu jogo não abre
Vc executou o jogo como Admin Boss?? vc colocou o jogo nas exessão do Firewall do windows, vc colocou o jogo no firewall avançado??

Se vc desejar resolver o seu problema mecha os dedos.

--
Asus Sabertooth Z77, Intel Core i7 2600 3.4, DDR3 GSKILL 16 GB ram 1.866 XMP, Fonte Corsair ATX 850 80 pluz,Nvidia GTX 660 SC 3GB, Seagate 1TB 64MB cashe 7200 Backup, SSD Intel Serie 520 120GB For Game, samsung P2470HN Full HD, Gabinete Corsair Obsidian 550D, Water Cooler Corsair hydro H80, Now Windows 7 Home x64 Br,Computer already updated.
# Re: O meu jogo não abre
Nem o SimCity Recovery Funciona...
Antes de postar aqui já fiz tudo o que vocês pensaram e não pensaram como solução....

--
Asus Am2 M2v Off Board AMD - Atlhon 64 X2 6400+ 4Gb RAM DDR-II 667MHz 1.5TB Hard Disk Maxtor Sata 250GB Hard Disk Maxtor Sata GeForce GTX 480 HD 1536MB Windows XP SP3
# Re: O meu jogo não abre
Se o jogo de vcs abre o launcher e qndo vc clicka pra jogar n abre, deve ser pq vcs usam o MSI Afterburner e da alguma incompatiblidade, ja tive esse problema com alguns jogos.. fexa o MSi Afterburner q vai abrir normalmente..

--
Processador - Core i5 2500k 3.7 Ghz Placa Mãe - Gigabyte H67M-D2-B3 Memoria Ram - 8 Gb DDR 3 1333 Mhz Fonte - Corsair 500CXV2 Placa de Video - GTX 560Ti Twin Frozr II/OC HD Seagate 1.5 Tera Sata 3 Gabinete - Cooler Master HAF 912 Plus
# Olha esse vídeo aqui é a resposta para o problema
Olha esse vídeo, ele vai resolver seu problema do jogo não querer abrir! funcionar mesmo. aqui no meu ta funfando de boa! depois do que fiz. Como esse vídeo mostra!
# O Teu Simcity Não Abre?
Eu estava com o mesmo problema mas, ai descobri no youtube um vídeo que ensina como resolver esse problema e ainda com os links de todas as atualizações inclusive a 1.6, fiz o que o cara ensinou no vídeo e realmente funcionou,

este é o link do vídeo:

o titulo do vídeo é: simcity 2013 não abre (resolvido)
# Re: O meu jogo não abre
Suku
"Se o jogo de vcs abre o launcher e qndo vc clicka pra jogar n abre, deve ser pq vcs usam o MSI Afterburner e da alguma incompatiblidade, ja tive esse problema com alguns jogos.. fexa o MSi Afterburner q vai abrir normalmente.."

Vale pro overwolf também...
# Re: O meu jogo não abre
O meu problema é que o jogo não sai de: "baixando dados atualizados"

Faz quase 12 horas que estou tentando terminar e nada....

Primeira | Anterior | Página 1 de 1 | Próxima | Última