GameVicio Entretenimento: GameVicio | FlashVicio | Hhide.ME | ClubVicio | Fórum | Flow | MovieVicio

Jogo fica lento do nada


Primeira | Anterior | Página 1 de 1 | Próxima | Última
# jogo fica lento do nada
Eae pessoal, to jogando o demo e não sei se tem acontecido com mais alguém, o jogo roda perfeito a uns 40~50 fps e do nada cai pra uns 5fps e não sai mais disso, dai o cara vai nas opções de video e muda alguma coisa tipo resolução dai volta ao normal e dai enquanto ta jogando denovo do nada cai pra uns 5fps, alguém mais ta tendo esse problema?LnLnLnLne outra coisa, pra mim o jogo só fica nas proporções certas na resolução full hd, se o cara muda pra qualquer outra resolução o jogo fica esticado, alguém tb ta tendo esse problema?LnLnLnLnvlw!

--
Marcio N. Lovatto Técnico em informática
# Re: Jogo fica lento do nada
Eu tenho um problema parecido que meu jogo fica travado em 20 fps pra baixo e quando ligo as luzes do caminhão desce pra 13 (sim exatamente do mesmo jeito sempre)

--
Placa mãe: Asus p8h77-m pro. Processador: i5 3470 3.6 Ghz @3.7 Ghz. Memoria RAM: Corsair vengeance 8Gb 1600 Mhz. Fonte: Corsair TX750 V2. Placa de video: GTX 670. [URL=http://www.userbars.be][IMG]http://img833.imageshack.us/img833/9099/48555.png[/IMG] [URL=http://www.userbars.be][IMG]http://img825.imageshack.us/img825/723/48697.gif[/IMG][/URL] [URL=http://www.userbars.be][IMG]http://img411.imageshack.us/img411/3359/49128.gif[/IMG][/URL] [url=http://userbarz.com/][img]http://img.userbarz.com/181/36148.png[/img][/url]
# Re: Jogo fica lento do nada
[QUOTE]Eae pessoal, to jogando o demo e não sei se tem acontecido com mais alguém, o jogo roda perfeito a uns 40~50 fps e do nada cai pra uns 5fps e não sai mais disso, dai o cara vai nas opções de video e muda alguma coisa tipo resolução dai volta ao normal e dai enquanto ta jogando denovo do nada cai pra uns 5fps, alguém mais ta tendo esse problema?LnLnLnLne outra coisa, pra mim o jogo só fica nas proporções certas na resolução full hd, se o cara muda pra qualquer outra resolução o jogo fica esticado, alguém tb ta tendo esse problema?LnLnLnLnvlw![/QUOTE]LnLnLnLnSO PRA COMENTAR MESMO..HE HE HE HE...ALGUEM JA POSTOU O SERIAL NA REDE EM UM SAITE AMERICANO, E EU JA ATIVEI O MEU, HE HE HE ... MUITO BOM O JOGO E NAO FICA LENTO, NO MEU NOT I5 RODA NO MAXIMO....
# Re: Jogo fica lento do nada
Eu tenho um problema parecido que meu jogo fica travado em 20 fps pra baixo e quando ligo as luzes do caminhão desce pra 13 (sim exatamente do mesmo jeito sempre)LnLnLnLnNo caso do farol o jogo pesa amigo desative a função de Luz Secundaria nos graficos.

--
Not: Dell Inspiron 5010m, Processador: Phenom X3 2.63, VGA: Ati Radeon HD4650 1GB GDDR3 128 BITS DX 10.1, Memória: 3GB Ram ddr3 1333, HD 250, Monitor 15,5
# Re: Jogo fica lento do nada
Eu rodava no alto scania e nem no minimo consigo rodar o euro truck acho que o jeito é esperar meu dinheiro pro pc novo em dezembro :-/

--
Placa mãe: Asus p8h77-m pro. Processador: i5 3470 3.6 Ghz @3.7 Ghz. Memoria RAM: Corsair vengeance 8Gb 1600 Mhz. Fonte: Corsair TX750 V2. Placa de video: GTX 670. [URL=http://www.userbars.be][IMG]http://img833.imageshack.us/img833/9099/48555.png[/IMG] [URL=http://www.userbars.be][IMG]http://img825.imageshack.us/img825/723/48697.gif[/IMG][/URL] [URL=http://www.userbars.be][IMG]http://img411.imageshack.us/img411/3359/49128.gif[/IMG][/URL] [url=http://userbarz.com/][img]http://img.userbarz.com/181/36148.png[/img][/url]
# Re: Jogo fica lento do nada
Meu not possui o processador I7, 6gb de RAM, 750 de HD, uma Geforce GT540M e o Euro Truck Simulator 2 fica lento pra caralho, não sei o que está havendo, pois jogo GTA IV em full hd sem problemas. Já tentei mudar a resolução, diminuir os graficos etc e continua a mesma coisa, muuuito lento, quase parando. Alguem me ajude tambem
# Re: Jogo fica lento do nada
[b]galera é pq o game é pesado mesmo, trava pra caramba e tem umas quedas tensa de fps, a engine do game é pesada, mesmo pc potente dá umas travadas, mesmo assim o game é foda pra ...[/b]
# Re: Jogo fica lento do nada
[color=#FF0000][color=#FF0000]Euro Truck Simulator 2 a solução para quem esta jogando com o jogo travando ou com queda de fraps é a seguinte se pc for muito fraco diminua as configurações de video,se o pc for forte va em configurações de video e depois em taxa de atualização aumente entre 60hz até 85hz,no meu caso 70hz ficou sem trava,mas atenção quantod mais aumentar hz exige mais potência do pc,sõ mais um detalhe não me responsabilizo por danos no pc de ninguem fica por conta propria de cada um ok.Meu objetivo e ajudar no meu caso meu pc suportou o aumento de hz[/b][/b][/color][/color]
# Re: Jogo fica lento do nada
Ae pessoal, lembrem-se tambem de ajustar o plano de energia do pc, no painel de controle. Eu havia esquecido que tinha colocado no modo economico, dai botei no modo alto desempenho e ficou voando, com tudo no max.
# Re: Jogo fica lento do nada
[b][color=#000099][/color][/b][color=#003300]... meu pc já tentei de tudo, segui todas as dicas acima e nada adianta, continua danda umas travadas, e meu pc é relativamente potente, CORE I3, 6GB DE RAM, HD 1 TB, PLACA NVÍDEA GTX 560, A única forma de não travar é baixar a qualidade do jogo, mas daí não tem graça jogar assim =/[/color]
# Re: Jogo fica lento do nada
Amigos atualizem para versão 1.2.5 q o problema n existira,atualizei e ta rodando lizinho ate mesmo dentro da cidade.

--
TtLnLnLnLnProcessador: AMD FX-6300, 3817 MHz AM3+LnLnPlaca Mãe: Asus M5A78L-M LX/BRLnLnPlaca Vídeo: Radeon R9 280X 4 gbLnLnMemória: G Skill F3-12800CL9 2x4 4GB 1600 mhzLnLnDisco rígido WDC (1000 GB, 7200 RPM, SATA-III)LnLnGabinete: Commander MS-I EPIC EditionLnLnFonte: AeroCool ATX 600W Strike X LnLnMonitor: AOC 19,5 LnLnMouse: Razer Krait 2013
# Re: Jogo fica lento do nada
Amigos ta ai a suloção, baixem um progama 3d analyse no baixaki, o meu quando eu entro normal fica em 5 no maximo quando eu boto fica em 17 no maximo e não cai!....
# Re: Jogo fica lento do nada
Acho perigoso, ouvi falar que aumentar refresher rate pode danificar o monitor, caso aumente para uma frequência que seja maior q a maxima do monitor
# versao 1.7
Aqui eu usava uma versao q baixei via torrent, chegeui a atualizar ate a 1.3 e tava td ok, rodava de boa entre 32 minimo e 48 maximo, media de 38fps. Dai comprei o dvd, instalei registrei e atualizou para 1.7, fudeu..... nao passava de 26fps, volta e meia caia para 12 10fps, impossivel de jogar....dai mexi nas configuracoes, sombras, pedestres, graficos...e melhorou, roda agora em media 28fps com piques de 34, mas do nada cai para 10 9fps e nao volta, dai paro saio de jogo e volta e termino a entrega...meu note eh i7 2617m 8g Ram GT540m win 7 64. Antes rodava td de boa, ainda tinha um monte de mods ativos, agora to zerado,tenho q diminuir as configuracoes e ainda nao chega nem perto da dirigibilidade de antes...LnLnO jogo eh foda mas isso mata, aqui uso o g27, q fica guardado noutro quarto, pego ele monto no meu quartoe ai ai, ai fps de 8, brochante
# Euro truck
PaulinhocccLnLnLnLneu tambem estava com o mesmo problema LnLnVa no arquivo config do jogo e procura pelas seguintes linhas:LnLnLnLnuset g_desktop_fadeout-ponha de acordo com a taxa de atualizaçao do seu monitorLnLnuset r_fake_shadows-ponha valor de zero isso e as sombras que ficam por de baixo da carretaLnLnLnLnuset r_sun_shadow_texture_size-ponha valor entre "4020" "1024" "256" ou "0" se teu pc for lowLnLnLnLnuset g_wc_fps-defina para "30" (30) e a taxa padrao de fpsLnLnLnLnuset g_ignore_low_fps-defina para "25" inpedira que teus fps caiam (no que e broxante)LnLnLnLnuset g_fps-tambem defina a "30" ou "60" se teu pc for high LnLnLnLnuset r_vsync-defina para "0" vsync segura muito a maquinaLnLnLnLnuset r_anisotropy_factor-defina para "0" somente para "1" caso voce tenha algum mod de textura LnLnLnLnEspero que tenha ajudado :)
# Melhor Resposta Para Note
Muito obrigado ficou excelente o game!!!

Primeira | Anterior | Página 1 de 1 | Próxima | Última