GameVicio Entretenimento: GameVicio | FlashVicio | Hhide.ME | ClubVicio | Fórum | Flow | MovieVicio

Alguem Ja Teve Esse Problema ?


Primeira | Anterior | Página 2 de 2 | Próxima | Última
# Re: Alguem Ja Teve Esse Problema ?
Esse problema ai pelo jeito eh soh da versão pirata. Eu tinha a FLT e agora baixei a Unlocked, não adiantou nada. Mas ja deu pra sentir que eh um jogao e pretendo comprar o game original, vai valer cada centavo.
# Re: Alguem Ja Teve Esse Problema ?
No jogo original também dá o mesmo problema. Quando uso o flashback pela segunda vez sempre da o motor estourado. Jogo sempre com a visão do cockpit. Por isso não vi o problema de virar a câmera.
O negócio e esperar o patch. A codemasters sempre solta um depois de um mês de lançamento do game.
Foi assim no F1 2010 e F1 2011.
# Re: Alguem Ja Teve Esse Problema ?
Depois que instalei o Patch as câmeras do carro todo já não estão mais de ponta cabeça, em compensação dá uns lags agora no jogo, além dos bugs nas sombras na pista (muito chato isso) fica muito feio, principalmente quando se tem árvores e deveria ter sombras normais na pista, tem uns borrões e a tela pisca quando você passa por esta parte, e também notei que estava correndo normal e de repente apareceu um arranhado do lado do carro, sem ter ninguem ao meu lado, tipo o carro bateu em algo invisivel...vi isso quando dei um replay por causa de uma batida bem a frente do meu carro.
O que era pra melhorar acabou piorando tudo ta loco.
Alem do que, quando jogava a demo eu rodava no tamanho padrão do meu monitor 1280x720, agora nesta versão full ela não passa de 800x600, e na parte de configuração não dá pra mudar isso.
O negócio é esperar um novo patch.
# Re: Alguem Ja Teve Esse Problema ?
Depois que instalei o Patch as câmeras do carro todo já não estão mais de ponta cabeça, em compensação dá uns lags agora no jogo, além dos bugs nas sombras na pista (muito chato isso) fica muito feio, principalmente quando se tem árvores e deveria ter sombras normais na pista, tem uns borrões e a tela pisca quando você passa por esta parte, e também notei que estava correndo normal e de repente apareceu um arranhado do lado do carro, sem ter ninguem ao meu lado, tipo o carro bateu em algo invisivel...vi isso quando dei um replay por causa de uma batida bem a frente do meu carro.
O que era pra melhorar acabou piorando tudo ta loco.
Alem do que, quando jogava a demo eu rodava no tamanho padrão do meu monitor 1280x720, agora nesta versão full ela não passa de 800x600, e na parte de configuração não dá pra mudar isso.
O negócio é esperar um novo patch.

celomark aqui está normal, não vi nada disso que você descreveu. Aqui tá em 1080p.

--
Iniciativa popular sobre crimes de trânsito que envolvam a embriaguez ao volante. Participe você também dessa campanha, assine o abaixo-assinado para mudar a lei do Código de Trânsito Brasileiro, visando punir com rigor os motoristas que matam, cada dia mais, no trânsito.
# Re: Alguem Ja Teve Esse Problema ?
Será que eu sou sortudo ou ao mesmo tempo maluco?

Aqui problema nenhum, jogo o FLT, modo carreira, corridas em 100%. A unica vez que o motor estourou (primeira temporada, HRT) foi no GP da Espanha, mas eu andei muito tempo com o mix3 (eu jogo com a silumação total, de pneus, de consumo de combustível, etc...)

Uso os flashback as vezes, e lembro que neste GP eu tinha usado (Kobayashi bateu na traseira do meu carro e eu ainda levei uma punição, como se eu estivesse fechando ele ilegalmente..rs), mas sei que o motor não deu problema por isso.

Jogo roda suave, tudo no high...o lance da camera que fica invertida, na minha opinião,é insignificante (eu jogo com a camera do cockpit)

Adversarios no modo carreira estão em nivel intermediário, é bem normal não vencermos, levando em conta que as primeiras equipes são verdadeiramente ruins, mas eu acho que é aí que esta a graça do jogo.

Enfim, estou muito satisfeito com o jogo, melhorou muito em relação ao F12011 e por enquanto minha 9600gt mostra graficos razoaveis (tendo em vista que quando corro, quando estou jogando, não fico me atentando a arvores ou gramas).

É isso ai...

Abraços.

.

--
9600gt 1gb ddr2 256 bits + AMD athlon II x4 635 2.9GHz + 8gb DDR3 + Seven Enterprise 64 bits
# Re: Alguem Ja Teve Esse Problema ?
Corrigindo... jogo com a SIMULAÇÃO total...

--
9600gt 1gb ddr2 256 bits + AMD athlon II x4 635 2.9GHz + 8gb DDR3 + Seven Enterprise 64 bits
# Re: Alguem Ja Teve Esse Problema ?
Já resolvi o problema da resolução com um cara aqui no fórum...
Quanto as sombras só resolve quando muda as sombras pra very low, aí resolveu tudo...
Estava vendo também que o problema são nos jogos versão "jack", a versão original segundo o que a maioria fala aqui está sem bugs.
Valeu pessoal.
# Re: Alguem Ja Teve Esse Problema ?
Já resolvi o problema da resolução com um cara aqui no fórum...
Quanto as sombras só resolve quando muda as sombras pra very low, aí resolveu tudo...
Estava vendo também que o problema são nos jogos versão "jack", a versão original segundo o que a maioria fala aqui está sem bugs.
Valeu pessoal.


O meu é original e está com bugs!!

Usa flashback e solta fumaça ou estoura, então tive que deixar no modo sem danos no carro, aí fica tranquilo, embora perca um pouco a graça.
As dificuldades estão mto esquisitas. No modo dificil eu faço a pole com a Willians e ganho a corrida com muita vantagem. No modo lenda é dificil até passar para o Q2.
Quando chove tá impossível pilotar, ficou mto escorregadio.. mas até que é bom, diverte.

Saiu um PATCH pelo Steam, que disse que corrigia um monte de falhas que eu nem ví.. as que eu ví não corrige nenhuma..

Não tenho nenhum problema de textura nem com frames. Uso um I5 e VGA GTX460, jogo tudo no Ultra com 16x.
# Re: Alguem Ja Teve Esse Problema ?
Agora acabou de sair mais um PATCH no STEAM.. um bem grande. Vamos ver se resolve ou se vou ter que começar outra carreira!!
É um saco.
# Re: Alguem Ja Teve Esse Problema ?
Pandapr

Putz, até nos originais...então tá complicado o jogo hein...nunca vi tanto bug assim num jogo, ainda mais em se tratando da Codemasters...mas o interessante é que conforme os jogos vão evoulindo os bugs também se multiplicam, antigamente não tinha tanto bug assim nos jogos.
Pra se ter uma idéia FIFA 12, I am alive, Skyrim (só os que me lembro no momento mas deve ter muito mais) e agora o F1 2012, todos com muitos bugs, mas o F1 está se superando.
Espero que apareça logo um patch de verdade que consiga sanar os erros.
# Re: Alguem Ja Teve Esse Problema ?
To com o mesmo problema, da fumaça e do motor estourar. outra coisa que percebi é novamente o problema no pit, fiquei 40s parado esperando todo mundo me passar para liberar a minha volta. outro problema é a chuva de papel colorido quando acontece um acidente a frente.
# Jogo travando
Pessoal, alguém aqui está com esse problema? O jogo trava após + ou - 1 hora de partida, inclusive às vezes chega a aparecer a tela azul e tenho que reiniciar o sistema.... Uso a versão FLT já com o patch instalado.
# Re: Alguem Ja Teve Esse Problema ?
Bom...depois de várias horas jogadas e com o Update 1 instalado a análise que faço é a seguinte.
Estou jogando no modo carreira, e acabei de disputar a corrida de Mônaco, e pela primeira vez consegui correr descentemente em Mônaco, coisa que nas versões anteriores não conseguia, era muito difícil e quase sempre batia, as curvas em velocidade eram muito difíceis de se faze, e sempre me classicava em último lugar e na corrida sempre desistia por causa de tanta batida, mas agora não, tá muito bom de correr, o carro muito veloz, mas dá pra ter noção do que fazer quando se chega nas curvas, e com um bom controle dá pra correr muito bem, inclusive conseguir a pole...por muito pouco não consigo a pole, sai em 5º, mas foi sensacional e a pista, como sempre, está lindíssima.
Quanto aos probelmas que estavam acontecendo no jogo, depois que instalei o Patch 1, as câmeras invertidas ficaram normais, mas o buga da fumaça depois do flashback continua, mas como já disseram nos tópicos aqui isso não influencia no rendimento do carro, é como se não tivesse dano algum.
Mas ainda acontecem coisas estranhas como no carro aparecerem arranhões do nada na lataria, mesmo não passando perto de ninguém, como se tivesse encostado em algo invisível.
Estava correndo em uma das primeiras pistas, estava com chuva fraca e a pista molhada, e quando troquei os pneus pra intermediário (era o normal pra este tipo de pista e o que a estratégia de corrida pediu) o carro simplesmente não estava correndo mais nada e todos me ultrapassaram, então tive que parar de novo nos boxes para trocar para pneu duro, aí sim o carro normalizou, mas aí já era tarde, todo mundo já tinha me ultrapassado, mas isto foi muito estranho já que a pista estava molhada, sem vestígios de estar secando.
Outra coisa é o bug da sombra que ainda continua, preciso colocar as sombras pra very low senão dá buga toda hora que passa na pista onde deveria ter sombras, mas tá tranquilo, continua tendo sombras só que mais leves.
Mas de resto, aparentemente até agora, mais nada de anormal aconteceu, os saves estão normais e etc.
Só achei que, mas isto acho que é do jogo mesmo, nada de imprevisível acontece no jogo, fora o tempo que muda constatemente, tipo acidentes, carros parados na pista com problemas, carros correndo com fumaça no motor e etc...acho que esta imprevisibilidade deveria acontecer com mais frequência, como na corrida real, e as vezes fica muito fria a corrida por causa disto.
Mas espero que dê pra baixar um novo patch que arrume estas pequenas coisas chatas no jogo, sei que saiu na Steam, mas como minha versão é "Jack" então terei de esperar.
Mas o restante está legal e está dando pra jogar de boa e estou gostando, o jogo é muito superior ao anterior, tando de gráficos como na jogabilidade e com certeza quem gostou das versões anteriores vai gostar bastante desta.
Abraços.
# Re: Alguem Ja Teve Esse Problema ?
Meu jogo não salva alguém sabe oque é ?
# Re: Alguem Ja Teve Esse Problema ?
To jogando aqui e ta rodando bem, mas to querendo baixar a tradução, vamos ver se vai roda

Primeira | Anterior | Página 2 de 2 | Próxima | Última