GameVicio Entretenimento: GameVicio | FlashVicio | Hhide.ME | ClubVicio | Fórum | Flow | MovieVicio

Instala e não roda?!


Primeira | Anterior | Página 1 de 2 | Próxima | Última
# Instala e não roda?!
Pessoal preciso de uma ajuda aqui, instalo o jogo normalmente e quando clico no icone ele abre o jogo blz entro no menu principal e escolho novo jogo então o jogo começa a carregar ai volta pro desktop e da o seguinte aviso "XRay Engine" A crach has been detected by BugTrap. E ai alguem pode me ajudar. To no aguardo valeu
# Re: Instala e não roda?!
eu tenho pirata rodando na versão 1.504 aqui funciona normal!
# Re: Instala e não roda?!
eu to achando que o problema é no XrCore.Dll alguem tem esse arquivo?
# Re: Instala e não roda?!
Oi Eu so queria saber se para instalar o Stalker Clear Sky precisa do primeiro jogo pq eu ja peguei 2 vezes o clear sky e não consigo intalar o jogo que veio com ,Install patch 1.5.03, bin e algo mais, obrigado


Não precisa do primeiro, nao é expansão. E aconselho a todos que vão começar a jogar, ou já estão jogando, a instalar até o patch 1.5.05. Pois esse último corrige muita coisa.

--
C2Q|Q8300@2.8GHZ, INTELDP35DPM, 3GBDDR2DC@762KINGSTON, ECSGTX260|896/448, SEAGATE250GB16MB, CREATIVEAUDIGY, ZOGISRA220, SEVEN32|7600, SEVENTEAM420W, A4TECHX-705F, SAMSUNG932BWE|1440x900. "Viajem no mundo dos games, compartilhem as amizades, admirem o nascer e o pôr do sol, sejam honestos e vivam uma vida saudável."
# Re: Instala e não roda?!
Estou com o mesmo problema...

Cara EU TO PUTOOOOOO!!!!

Eu tava com maior dinheirão ai vem uns fi sem mãe e me roba tudo... recuperei meu equipamento mas não foi o suficiente...

E agora dá esse erro e não posso jogar...!!!!

Eu coloqui o patch 1.5.04 e deu esse erro no começo, coloquei a vs 1.5.05 e joguei, depois de quase metadade do jogo(talvez seja exagero) mas em fim, bem lá na frente, o jogo não roda mais.

HEEEELPPPPP

Eu preciso jogar....
# Re: Instala e não roda?!
Cara o meu deu o mesmo erro...

Eu tinha colocado o patch 1.5.04 mas deu esse erro no comecinho...
Então eu coloquei o patch 1.5.05 e agora que eu estava longe, tinha acabado de entrar pros Duty, meu game da o mesmo erro que o extrusor_br...

to tentando de todo jeito fazer ele voltar a funcionar...
# Re: Instala e não roda?!
Estou tentando de todo jeito, mas nou estou conseguindo...

que droga, eu quero jogar...

Sera que tem haver com o meu pc, alguma coisa nele?
Porque esse problema esta sendo um pouco isolado, eu so achei umas 4 pessoas com o mesmo erro...
Solução nenhuma...

Alguém ajuda ai!!!
# S.t.a.l.k.e.r.: clear sky eu resolvo isto
Bom pelo que parece este jogo é original
_______________
Crash at start

-----------------------------------------... after the logo box appears for STALKER when I start the game, it crashes giving me an error. I'll add the error log at the end of this post. Currently I am using the Steam version and I am updated as far as I can be. I also tried veryfying the file cache twice now. Heres the error log:
Code:
* Detected CPU: GenuineIntel Pentium-III, F6/M7/S6, 2999.00 mhz, 32-clk 'rdtsc'
* CPU Features: RDTSC, MMX, SSE, SSE2

Initializing File System...
using fs-ltx fsgame.ltx
FS: 26344 files cached 29 archives, 4944Kb memory used.
Init FileSystem 1.823169 sec
'xrCore' build 3502, Sep 5 2008

Initializing Engine...
Starting INPUT device...
Loading DLL: xrRender_R2.dll
Loading DLL: xrRender_R3.dll
Executing config-script "user.ltx"...
[c:program filesvalvesteamsteamappscommonstalker clear skyuser.ltx] successfully loaded.
Loading DLL: xrRender_R2.dll
Loading DLL: xrGame.dll
! Unable to find InstallUserName entry in registry
! Player name in registry is empty! (InstallUserName)

FATAL ERROR

[error]Expression : fatal error
[error]Function : mem_usage_impl
[error]File : E:priquelsourcesenginexrCorememory_usage.cpp ... : 156
[error]Description :
[error]Arguments : bad node in heap
# Re: Instala e não roda?!
Vlw cara, mas acho que o meu foi o mesmo problema do cara lá, mas acho que era porque eu estava usando cheat de stamina...

mas tá de boa, eu so recomessei de um save anterior ao que estava travando, e deu certo, agora eu não posso mais ficar correndo pra cima e pra baixo...

Bom deixa eu voltar a jogar que meu game está minimizado aqui...

heheh

XD
# Re: Instala e não roda?!
estou com um problema tambem, estou jogando e derepente o jogo cai, dei um salve antes mas mesmo assim chega em uma parte que o jogo cai, não concigo jogar mais putz... v1.504
# Re: Instala e não roda?!
instalem a versão 1.505 de preferencia antes de começar a jogar. ela corrige mtos dos erros mas infelizmente n tem compatibilidade com os saves anteriores.

--
51... Uma boa idéia!
# Re: Instala e não roda?!
A versão 1.5.05 tem compatibilidade com os saves da vesão 1.5.04...
Com as outra não...
# Re: Instala e não roda?!
Cara tem que ver porque seu jogo ta saindo, porque o meu dava uma messagem de erro igual a do EXTRUSOR_BR, ai eu tentei atualizar com todas, mas quando atualizei com a 1.5.03, 04 e 05, o meu game ficou igual o dele, nem entrava, mas ai agora estou so com a versão 05, so que é mais porque eu esqueci de colocar a versão 04, mas tá di boa, ta rodando normal aqui...

flw
# Tô com um problema parecido
Tô com um cópia "genêrica" aqui. E quando clico no ícone do launch game aparece a seguinte mensangem de erro:

Não foi possível localizar o ponto de entrada do procedimento?DisconnectAddress@IpureServer@UA... na biblioteca de vínculo dinâmico
xrNetServer.dll

Como posso resolver isso? Me ajudem!!!
# não quer rodar de jeito nenhum
Pessoal !!!! tô com o mesmo problema, quando clico no ícone do launch game aparece a seguinte mensangem de erro:

Não foi possível localizar o ponto de entrada do procedimento?DisconnectAddress@IpureServer@UA... na biblioteca de vínculo dinâmico
xrNetServer.dll

por favor, algeum me ajude !!!!!
# Re: Instala e não roda?!
Quem ta com problemas com o xrCore.dll a solução esta aqui ...

http://forums.steampowered.com/forums/showthread.php?t=725926

I had the same problem. This is what fixed it for me. Error seems to be common with Asus board (onboard sound).

"Disable any other sound devices(They should say something like "high Definition audio ...." besides a soundMax or similar device which is your main audio device."]

--
EM BREVE !
# Re: Instala e não roda?!
alias, n sei se vale esta solucao para o jogo pirata.

--
EM BREVE !
# S.t.a.l.k.e.r.: clear sky eu resolvo isto !!
Comunicado, para os Brothers que instalar o jogo S.T.A.L.K.E.R.: Clear Sky e não conseguiram jogar entrem em contato comigo que eu tenho Inicializador Start.cmd para fazer rodar o jogos, caso ainda estejam com este problema, tenho msn.
manda para mim seu msn Dr.

--
Rafael Speed - Cornélio - PR
# S.t.a.l.k.e.r.: clear sky eu resolvo isto
Pois é velho! eu só tenho o mail!!! andreluiz.deco@gmail.com!!! Ai eu converso contigo!
# não consigo instalar
Ai galera, ve se algume pode me ajudar!
baixei o jogo e não consigo instalar .. já fiz tdo o que pedem no "leia-me" mas ainda da erro .. pra começar o arquivo START.cmd não executa nda, so abre uma tela preta e depois fecha .. já montei a imagem compactada e tdos os arquivos dentro dela não executam .. aguem me da uma mão ae??

Primeira | Anterior | Página 1 de 2 | Próxima | Última