GameVicio Entretenimento: GameVicio | FlashVicio | Hhide.ME | ClubVicio | Fórum | Flow | MovieVicio

Problemas no jogo


Primeira | Anterior | Página 1 de 2 | Próxima | Última
# Problemas no jogo
amigos instalei o jogo no meu pc tanto no xp e no vista ate ai tudo ok isntalou certo começa a entrada do game mas quando vou começar a jogar depois de carregar a tela fica branca e depois fica preta e nao aparece nada mas o som eu escuto como se o jogo tivesse normal mas sem imagel se alguem poder me ajudar agradeço obs: a minha PV e uma radeon Hd 3600 1G sera que pode ser a placa
# Problemas
Cara tambem tive o mesmo problema... com uma PCI express NVidia 6500 - 256MB... será que alguem sabe o que está acontecendo...
# Re: Problemas no jogo
rapaz aqui no meu tbm fica a tela toda branca...
mais o jogo funciona normal
# o meu nao deu isso
aew eu tbm tenho esse jogo aki rodo numa boa na minha guerrera 6200 de 256mb
# Re: Problemas no jogo
Ja zerei esse jogo duas vezes e comigo não deu problema nenhum, joguei com uma ATI 9550 256mb e uma Nvidia 8500GT 512mb.
Eu acho q pode ser driver de video ou atualização de directx.
# Re: Problemas no jogo
o minha placa de video tbm é 6200 com 256mb
mais o jogo funciona... so q a tela fica esbranquiçada... ai nao da p ver nada direito
# Problema
vc tem o windows xp ou vista
olha eu istalei no xp ficou tudo branco
quando eu istalei no vista ele pegou com munitor de LCD e o windows xp parece que não pega
ele pegou no vista e consegui jogar
e dificil como o q as fases

--
PROJETOS:Street Fighter IV COREL I7/PLACA M??E:A8N-SLI PREMIUM/6 GB DE RAM/GTX 285/FONTE ULTRA X3 ULT40070 1600-WATT MODULAR/HD 1T/WINDOWS 7 ULTIMATE
# Re: Problemas no jogo
Minha placa e da Powercolor Radeon HD3870 X2 1Gb DDR3 e imbativel e mais potente do mercado
minha memoria e de 8 GB de dos 2 pente de 4 gb
Processador 5.2
pegou starship troopers numa boa e estilo
crysis warhead

--
PROJETOS:Street Fighter IV COREL I7/PLACA M??E:A8N-SLI PREMIUM/6 GB DE RAM/GTX 285/FONTE ULTRA X3 ULT40070 1600-WATT MODULAR/HD 1T/WINDOWS 7 ULTIMATE
# Problema pra jogar online
Gente eu peguei o jogo faz pouco tempo.... não acho informações sobre ele na internet a não ser aki.... eu não consigo jogar online sempre quando tento mudar de local para internet ele trava o mesmo ocorre quando tento fazer 1 server local.... alguém poderia me dizer também pra que serve esse patch do jogo que tem pra download aqui??? desde jah agradesço à todos

--
Feraky Scar
# Problemas no jogo
minha placa de video é NVIDIA 6200-256MB e a memória da CPU era 512MB RAM,Qdo iniciava o jogo a tela também ficava branca, ai coloquei mais 1GB,ficando 1,5GB RAM ,ai tela do jogo ficou normal. U.S.A
# sera que roda numa 8400gs 512mb
Po eu tenho uma geforce 8400gs 512mb 2gb de memoria sera que roda???
# Respota: Estarship Troopers
Primeiro o jogo e leve portanto roda na maquina mas modesta.
Segundo Assim como doom 3 e sua expação não aceita atualização da placa de video.
Por ultimo. desinstale o driver de video instale só o CD de driver que veio com a placa de video, reinicie o PC.
instale o jogo e pronto.

Valeu.
# Patch
Seguinte, o jogo não roda nas radeons série 2000 e posteriores. Entrei em contato uma vez com a empresa, eles sabem disso e falaram que seria lançado um patch, que nunca foi.
Tenta atualizar com os patchs que existe, senão me engano são dois.
Como o jogo é paitorcinado Nvidia, não sei se sairá esse patch para as radeons...
# herbeson
Meu computer tava com o mesmo problem
instalei esse program: 3D analyze
ai eh so configurar e pronto
# Estou com o mesmo problema
Minha placa é uma Radeon HD 4650 XFX 1gb e na hora de jogar a tela simplesmente fica branca, escuto as falas normais mais o jogo mesmo em si não aparece, estou baixando esse patch ai pra ver se soluciona esse problema.
# guilherme
Minha maquina e um intel duo core t6400 2.00 ghz 250 HD 4,0 GB sera que pega call of duty modern wafare 4 me ajudem que eu queria jogar
# Corrigindo o problema
Para retirar o problema de tela branca ou preta,ou qual quer outro defeito da tela.


Estas são as configurações que você precisa mudar no arquivo de configuração "global" para fazer tudo funcionar bem!

vá em Meus Documentos Empire Interactive TSM Configurações abrir global.settings e essas configurações abaixo:
PostProcessing: {"0"} Distort: ??{"0"} DisableSM2: {"0"} Shader Quality

Pronto: depois disso o jogo já começa a funcionar, vá na configuração de gráfico dentro do próprio jogo,e coloca tudo no Fraco,pronto o jogo vai rodar que é uma beleza
# bug
Gente na 11º missão quando a gente ta no forte e mata os insetos tank,de fogo,e todos os outros pra liberar a área para o pouso,eu mato todos os insetos e nada acontece,se alguem souber ajuda ai!
# Re: Problemas no jogo
Vlw funcionou cesario678 muito bem dpois da sua dica.
# Obrigado
Cara!! Eu preciso fazer algun curso de hardware(Urgente)!!
Foi só fazer o que o bug disse e deu certo num tinha nada a ver com placa de video ou com compatibilidade de vista, xp ou 7. A tela tava preta, daí eu alterei de acordo com esse passo a passo e deu certo!!! Showtime, valeu!!!

Primeira | Anterior | Página 1 de 2 | Próxima | Última